1. #1
    Avatar von Mr.ZeroSeven Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    15

    Spiel startet auf 2. Monitor und speichert Einstellungen nicht

    Ich habe leider gleiche mehrere Probleme die mich mal wieder fluchen lassen.

    Hatte mir Watch Dogs 2 schon mal gekauft, SteamVersion, aber zurückgegeben weil das Spiel, trotz ausrechnender Hardware, immer wieder ruckelte und Standbilder hatte. War damals noch halbwegs frisch und oft werden Ubisoft Spiele ja erst 1-2 nach Release so richtig "fertig".

    Jetzt habe ich es mir erneut gekauft, Ubisoft Version, habe aktuellere Hardware aber dennoch komische Probleme die mir die Lust und den Spaß rauben.

    CPU - AMD FX 8350
    GPU - Radeon RX 570 8GB
    Win 7 Pro
    16GB DDR3
    installiert auf SSD Samsung 500GB ( 100GB frei)

    Spiele meist auf einer Mischung aus Mittel - Hoch - sehr Hoch. Mit ist es wichtiger das ein Spiel durchgängig flüssig läuft als die Grafik und meinen Rechner ans Maximum zu bringen.

    Standbilder treten bei installierem Ultra HD Pack sowie bei mittel bis niedrig Einstellungen auf. Auch bei nicht installieren Ultra HD Pack. Egal ob nur beim rumlaufen, bei voller Fahrt oder einfach im Menü ohne einen Spielstand geladen zu haben, völlig aus dem nichts, ZACK - Standbild.

    Dieses Problem kann ich umgehen, wie es schein, indem ich bei Ubisoft einfach nicht online bin. Sprich offline gehen und dann erst das Spiel starten. Da treten dann keine Standbilder auf. Wobei das ja wohl nicht die Lösung sein kann.

    Das 2. Problem was ich habe, das Spiel speichert meine Einstellungen einfach nicht und startet immer auf meinem 2. Monitor. Das Spiel benötigt unnatürlich lange bis es überhaupt startet.
    Ich drücke auf spielen und erst nach 3-4Minuten startet das Spiel (Fenster öffnet sich). Meine Grafikkarten Treiber sind aktuell und sie werden bei mir nicht geupdatet sondern per Tool deinstalliert und die aktuelle Version wird danach sauber installiert.

    Wenn ich das Spiel beendet und beim nächsten Mal wieder starte hat er sich keine Einstellungen gemerkt die ich gemacht habe. Grafik, Sound Allgemeineinstellungen, nichts wird übernommen. Das Spiel nimmt von sich aus an das ich möchte das es auf dem 2. Monitor ausgegeben wird, was ich auch leider nicht ganz verstehe. Sollte der Hauptmonitor nicht Standard sein?
    Das Spiel startet nich nur ungewöhnlich lange, nach dem Start darf ich wirklich jede einzelne, zuvor schon vorgenommene, Einstellung neu machen.


    Hat jemand vielleicht vergleichbare Probleme und / oder eine Lösung? Weder beim Support, im Internet (google) oder hier im Forum wurde ich so richtig fündig, weshalb ich nun beschlossen habe hier um hilfreiche Informationen zu bitten.

    P.s. Nichts mehr von Ubisoft kaufen um keine Probleme mehr mit ihren Produkten zu haben ist keine Lösung. Mache ich schon, ab ca. 3 Jahre nach Release einses Spiel überlege ich aber weil ich mir denke, jetzt sollte es fertig entwickelt sein. Ich erwarte schon nichts mehr aber bin dennoch immer wieder enttäuscht. Das kann Ubisoft echt gut.
    Share this post

  2. #2
    Avatar von Mr.ZeroSeven Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    15
    Neuer Tag, neue Kraft. Ich habe das Spiel deinstalliert und erneut runtergeladen. Dieses Mal ohne das Ultra HD Pack. Hatte es zwar deinstalliert gestern aber keine Veränderung.
    Die Überprüfung der Dateien über denUplay Launcher hat auch nichts gebracht. Also alles neu *freu*.

    Das Gute ist, die Standbilder sind zum größten Teil verschwunden, kann sogar den Uplay Launcher online lassen. Manchmal steht das Bild für ganz kurz aber der Großteil meiner Probleme scheinen nach der Neuinstallation verschwunden zu sein.

    Das Schlechte, leider speichert das Spiel immer noch nicht meine Einstellungen und startet weiterhin ungewöhnlich lange. 3-4min zum starten des Spiels und dann nochmal 2-3min um zumindest Grafik und Soundeinstellungen zu setzen. Er gibt das Bild auch weiterhin auf dem 2. Monitor aus beim Starten.
    Share this post