1. #81
    Avatar von graefiboy Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    17
    Bei mir auch so. Jeden Tag Uplay deinstallieren und dann die alte Version drauf.

    Sehe ich das eig richtig, dass der Fehler auch (teilweise) bei Win 10-Usern auftritt?

    Aber schade, dass 3 Tage danach noch kein bugfix erschienen ist...
    Share this post

  2. #82
    Avatar von Taubenangriff Kam, sah und tippte
    Registriert seit
    Jul 2016
    Beiträge
    843
     1 people found this helpful
    Share this post

  3. #83
    Avatar von RoliHoli Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    20
    Zitat von Ubi-Thorlof Go to original post
    Leider haben wir noch keine weiteren Updates zu dem Problem, es wird zur Zeit noch untersucht und wir melden uns umgehend, sobald wir Neuigkeiten haben.

    Uns aber vorzuwerfen, Spieler zum Win 10 Update zwingen zu wollen, ist dann doch sehr konstruierte Theorie.
    Anno 1800 unterstützt grundsätzlich Win 7 und aufwärts.
    Es wäre ja doch kein Problem, den Patch rückgängig zu machen und dann mal bei euch schauen, was da schiefgelaufen ist.

    Es geht ja alles wieder, wenn man eine ältere UPLay Version installiert.
    Also solltet ihr einfach erstmal von euch aus die alte UPLay Version patchen.

    Somit wäre das Thema erstmal vom Tisch.

    Dass es ein Bug ist, hat sich jetzt ja herausgestellt.
    Rechtlich gesehen ist es ja für Windows 7 zugelassen, auch wenn MS den Support für den Normalsterblichen eingestellt hat, sind die Firmenrechner immer noch mit Windows 7 Support. Und das bis 2023. Außerdem interessiert es niemanden, ob Win7 nicht mehr so richtig von MS unterstützt wird, denn Programme, die bisher auf Win7 liefen, laufen einfach weiter. Das nächste Anno wird dann aber nicht mehr auf Win7 laufen, aber das ist dann eine andere Geschichte und man weiß vor dem Kauf Bescheid.

    Also Leute fallt hier nicht in den Windows 10 Mist Modus, sondern istalliert euch einfach ein älteres UPlay. Damit geht es wieder auf Win7. Den Link woher ihr das bekommt, habe ich gepostet in meinem vorherigen Posting.
    Share this post

  4. #84
    Avatar von RoliHoli Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    20
    Zitat von dr_stage Go to original post
    Hallo!

    Habe das identische Problem. Mein workaround ist im moment, immer Uplay neu zu installieren.
    Denn: sobald das update auch nur heruntergeladen wurde vom client, stürzt Anno (unter win7) ab. Es muss nichtmal komplett installiert werden.

    Vielleicht hilft das den Devs ja

    MfG
    Warum schaltest Du denn nicht den Offlinemodus an?
    Ich habe das Uplay vom Dezember 2019 und betreibe den Spaß im Offlinemodus. Habe alle Updates verboten und Viola.... es läuft, ohne ständige neue Installationen.
    Share this post

  5. #85
    Avatar von IvoPivo1 Junior Mitglied
    Registriert seit
    Aug 2019
    Beiträge
    39
    Zitat von Taubenangriff Go to original post
    Es funktioniert. Aber mit noch weniger Aufwand.
    Bei "Allgemein"
    "Cloud-Speicherungssynchronisierung aktivieren" - Haken entfernt
    "Benachrichtigungen zu bevorstehenden ... " - Haken entfernt
    "Spielinterne Einblendungen ... " - Haken entfernt

    "Netztwerk"
    "Uplay immer im Offline-Modus starten" - Haken setzen
    "Keine Absturzberichte senden" - Haken setzen (Glaube nicht das es nötig ist aber macht für mich nach dieser Erfahrung keinen Sinn mehr)

    Uplay Client Neustart.

    Vielleicht reicht noch weniger zu ändern.
    Es ist kein PC Neustart erforderlich.

    Unglaublich, dass es so eine einfache Lösung gibt.
    Danke Ubisoft, dass die Lösung nicht vor 3 Tagen von euch kam. Bin Mega Enttäuscht!
    Share this post

  6. #86
    Avatar von Ubi-Thorlof Anno Community Developer
    Registriert seit
    Apr 2018
    Beiträge
    2.378
    Hallo zusammen,

    wir können bestätigen, dass das Deaktivieren des Uplay-Overlays in den Uplay Einstellungen das Problem für Windows 7 Benutzer vorerst löst. (die anderen Optionen müssen nicht geändert werden)
    Bitte beachtet, dass ihr dadurch nicht auf Dinge wie Belohnungen und Achievements im Spiel zugreifen könnt und das nur von außerhalb des Spiels möglich ist.(und das betrifft entsprechend auch alle Spiele, nicht nur Anno 1800)


    Sobald wir Neuigkeiten zu einem Fix für das Problem haben, lassen wir es euch wissen.
     3 people found this helpful
    Share this post

  7. #87
    Avatar von graefiboy Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    17
    Kurze Rückmeldung meinerseits - funktioniert.

    Es ist wie so oft auch bei uns in der Arbeit - ein Häkchen setzen oder entfernen hilft oft viel

    In diesem Fall entfernen
    Share this post

  8. #88
    Avatar von GreenFairyy Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    4
    Danke für den Tipp Thorlof, ich kann nun auch spielen, es funktioniert!
    Share this post

  9. #89
    Avatar von chris_0605798 Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    1

    selber Fehler

    Selber Fehler auch bei mir seit dem neuen Uplay Update! Spiel kann nicht gestartet werden, egal was ich versuche. Vor dem Update lief das Spiel einwandfrei.
    Share this post

  10. #90
    Avatar von Anno_2070_ Ubisoft Companion
    Registriert seit
    Aug 2016
    Beiträge
    1.318
    Zitat von chris_0605798 Go to original post
    Selber Fehler auch bei mir seit dem neuen Uplay Update! Spiel kann nicht gestartet werden, egal was ich versuche. Vor dem Update lief das Spiel einwandfrei.
    Siehe folgenden Beitrag: https://forums-de.ubisoft.com/showth...=1#post2690527
    Share this post