1. #1
    Avatar von thorgal71 Neuzugang
    Registriert seit
    Oct 2018
    Beiträge
    3

    Plötzlich keine Sprache mehr

    Hallo,

    ich hab schon viele Stunden gespielt. Jetzt hab ich keine Sprachausgabe mehr. Sonst funktioniert der Sound und alles. Nur es kommen keine Warnmeldungen, und auch sonst keine Sprache mehr.

    Was kann ich ändern?

    Danke für eure Hilfe

    LG
    Share this post

  2. #2
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    10.298
    Windows -> Soundeinstellungen -> Stereo einstellen.
    das sollte der Weg sein, oder im Spiel mal schauen, dass es dort auf Stereo steht

    Manches Windows Update stellt da gerne mal was um, hab ich bei mir so feststellen müssen.
    Share this post

  3. #3
    Avatar von thorgal71 Neuzugang
    Registriert seit
    Oct 2018
    Beiträge
    3
    Bei Windows steht nach wie vor Sound - Windows standart. Also Stereomix steht da

    Beim Spiel hab ich keine Option gefunden, wo ich etwas auf Stereo umschalten kann. Hast du sonst noch einen Tipp?
    Share this post

  4. #4
    Avatar von thorgal71 Neuzugang
    Registriert seit
    Oct 2018
    Beiträge
    3
    Ich habs geschafft. Ich hab irgendwo Mono-Audio aktiviert. Jetzt hör ich wieder die Sprache.
     2 people found this helpful
    Share this post