1. #1
    Avatar von Ubi-kAn Ubisoft Support Staff
    Registriert seit
    Feb 2019
    Beiträge
    497

    [BEHOBEN][STÖRUNG]13.02.2020 - The Crew 2 - Alle Plattformen

    Hallo zusammen, wir sind uns des Problems bewusst, das derzeit für Verbindungsstörungen sorgt, und arbeiten an seiner Lösung. Wir entschuldigen uns für die dadurch entstandenen Unannehmlichkeiten und danken euch für eure Geduld. Bitte lest diesen Thread für neueste Informationen. Vielen Dank!
    Share this post

  2. #2
    Avatar von Icemann1501 Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    2
    Wird ehrlich gesagt auch mal Zeit und ändert bitte mal den Satz ( überprüfe deine Internet verbindung . ) ich bekomm da nen kotzreits es sind immer nur eure Gams die sich nicht verbinden können weil eure Server rumzicken.

    Mfg
     1 people found this helpful
    Share this post

  3. #3
    Avatar von Ubi-kAn Ubisoft Support Staff
    Registriert seit
    Feb 2019
    Beiträge
    497
    Zitat von Ubi-kAn Go to original post
    Hallo zusammen, wir sind uns des Problems bewusst, das derzeit für Verbindungsstörungen sorgt, und arbeiten an seiner Lösung. Wir entschuldigen uns für die dadurch entstandenen Unannehmlichkeiten und danken euch für eure Geduld. Bitte lest diesen Thread für neueste Informationen. Vielen Dank!
    Wir führen nun diesbezüglich eine Wartung durch!
    Voraussichtliche Wartungszeit: 60 Minuten
    Share this post

  4. #4
    Avatar von Ubi-kAn Ubisoft Support Staff
    Registriert seit
    Feb 2019
    Beiträge
    497
    Zitat von Ubi-kAn Go to original post
    Wir führen nun diesbezüglich eine Wartung durch!
    Voraussichtliche Wartungszeit: 60 Minuten
    Die Wartungsarbeiten sind beendet und das Problem gelöst.
    Ihr könnt wieder zum Spiel zurückkehren.
    Vielen Dank für eure Geduld!
    Share this post

  5. #5
    Avatar von joody131 Neuzugang
    Registriert seit
    Jan 2019
    Beiträge
    23
    Hey Liebes Ubisoft Team, die neue Shelby ist super.. Jedoch und das finde ich schade passt der Tacho null zu den KMh Zahlen und laut diesem Tacho kann das Auto höchstens angegebene 160kmh fahren. Das glaub ich nicht. Auch passen die angegebenen Meilen nicht zu den KMh 60 Meilen entsprechen 100kmh warum zeigt der Tacho mir 60 Meilen bei knapp 110 KMh an? Das ist schade
    Share this post