1. #1
    Avatar von Annorose Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    3

    Ingame-Login nicht möglich

    Hallo,

    ich wollte 2070 starten. Es erschien eine Fehlermeldung 'Ein unbekannter Fehler ist aufgetreten' und anschließend eine Anmeldemaske. Auch weitere Anmeldeversuchen scheitern mit der genannten Fehlermeldung. Sind irgendwelche Probleme bekannt?

    VG
    Stephan
    Share this post

  2. #2
    Avatar von Annorose Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    3
    Es funktioniert wieder.

    VG
    Stephan
    Share this post

  3. #3
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    10.083
    vom Zeitrahmen her, war wohl das hier der Grund
    https://twitter.com/UbisoftSupport/s...59724588257280
    Share this post

  4. #4
    Avatar von ABRA52 Neuzugang
    Registriert seit
    Feb 2013
    Beiträge
    9
    Guten Morgen LadyHahaa, das Problem ist noch nicht vorbei, ich kann mich zwar wieder anmelden und Anno starten, aber im VH- modus kein Spiel öffen. Unbekannter Fehler bzw. Fehler 10.
    Share this post

  5. #5
    Avatar von Tabaluga26 Junior Mitglied
    Registriert seit
    Jun 2009
    Beiträge
    37
    Das selbe hab ich auch,seit gestern Abend.
    Share this post

  6. #6
    Avatar von uwbo Neuzugang
    Registriert seit
    Jul 2013
    Beiträge
    4
    Das gleiche Problem haben anscheinend alle. Denn wenn man schaut Spiele aktiv = Null. Hätte eigentlich mal jemanden auffallen müssen
    Share this post

  7. #7
    Avatar von hendax Junior Mitglied
    Registriert seit
    Nov 2011
    Beiträge
    33
    Hallo.
    habt ihr gedacht UBI lässt uns ewig kostenlos spielen?
    Nun haben SIE auch noch die Freundschaftsliste rausgenommen.
    Und Infos? Keine!
    Antworten? Keine!
    Dann sollen Sie doch mal Geld verlangen; z.B. 10 Cent pro erreichte 100 Punkte.
    Einige werden dann allerdings einen Sponsor brauchen.
    Sollte es nun dass Ende sein, bitte sagt es uns!

    VG
    Share this post

  8. #8
    Avatar von Slasher0ne Neuzugang
    Registriert seit
    Jan 2016
    Beiträge
    22
    Irgendwie scheint das bei Ubisoft und Anno 2070 "Normal" zu sein.
    Laufend gibt es in dem Spiel irgendwelche Fehler die scheinbar ausschliesslich Serverbedingt zu sein scheinen.

    Login Probleme, Fehler 10 (bis heute weiß keiner was das sein soll).

    Erst wird man als Kunde/Spieler laufend hingehalten, "es wird ja dran gearbeitet" und "wir wissen nicht woran es liegt" bis es plötzlich nach ein paar Tagen wieder funktioniert.

    Aber das wird dann nicht weiter verfolgt, geschweige denn kommuniziert.

    Ganz ehrlich, es ist zum K####.
    Share this post

  9. #9
    Avatar von Ubi-Thorlof Community Manager
    Registriert seit
    Apr 2018
    Beiträge
    2.330
    Hallo zusammen, bitte entschuldigt die späte Meldung unsererseits:
    Wir haben die Probleme weitergeleitet und lassen euch wissen, sobald wir Neuigkeiten haben.

    Sorry für die Unannehmlichkeiten.
    Share this post

  10. #10
    Avatar von hendax Junior Mitglied
    Registriert seit
    Nov 2011
    Beiträge
    33
    Macht Ihr das mit Absicht?
    jetzt kann man Endlos auch nicht mehr spielen, ohne Zugriff auf die Arche!

    VG
    Share this post