1. #1
    Avatar von Godsmen79 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    7

    Store im Uplay Launcher nicht verfügbar

    Hallo Liebe Gemeinde.

    Ich habe seit Tage da Problem das in meinem Uplay Launcher der Store nicht verfügbar ist.

    Kann mir einer nen Tipp geben wie ich das lösen kann? Hab den Support schon angeschrieben die haben mir gesagt das Zwei Ports offen sein müssen das das Funktioniert.

    Hab auch schon den Launcher neu installiert und vorher nach der Deinstallation die Reste aus dem System gekratzt. Ich denk auch das Problem liegt im Netzwerk zum Internet.

    Ich wünsche allen einen guten Rutsch
    Share this post

  2. #2
    Avatar von Ubi-AtomicMan Community Representative
    Registriert seit
    Apr 2019
    Beiträge
    930
    Hey Godsmen79!

    Wenn du den Store über Uplay PC nicht erreichst, kannst du es auch einmal über unsere Webseite versuchen. Lass mich gerne wissen, ob das für dich funktioniert.

    Danke und guten Rutsch!
    Share this post

  3. #3
    Avatar von Godsmen79 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    7
    Hallo,

    hab ich versucht, das klappt, was auch geht wenn ich über den Launcher die Angeboteseite anklicke, dann komm ich auch da hin
    Share this post

  4. #4
    Avatar von Godsmen79 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    7
    Hab gerade überlegt Windows neu zu installieren, weil ich dachte es liegt am System.

    Hab ich vorher aber nochmal auf zweiten Rechner versucht da kam der Fehler auch, und hab sogar mal ein zweiten Internetzugang versucht, das war auch nicht hilfreich. Ich nutze im übrigen die Version 101.0. Würde gern mal ein Bild von dem Fehler hochladen, aber weis nicht wie das hier im Forum funktioniert.
    Share this post

  5. #5
    Avatar von Ubi-AtomicMan Community Representative
    Registriert seit
    Apr 2019
    Beiträge
    930
    Hey Godsmen79!

    Frohes neues Jahr!

    Konntest du denn dann über die Webseite normal eine Transaktion durchführen? Windows dafür komplett neu installieren würde ich erst mal nicht, du kannst uns zur genaueren Untersuchung aber auch gerne einmal über unsere Support-Seite kontaktieren. Schreibe uns dort gerne ein Ticket oder starte zu unseren Geschäftszeiten einen Live-Chat.

    Wir sind außerdem auch über unsere sozialen Kanäle auf Facebook und Twitter zu erreichen.

    Danke!
    Share this post

  6. #6
    Avatar von Godsmen79 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    7
    Hallo zusammen, gesundes noch :-)

    Ich will nix kaufen im Moment ich wollte mir nur die Angebote anschauen.

    Werde ich nochmal versuchen einen anderen Kanal zu wählen, aber wie kann man hier Bilder einfügen, oder geht das nicht ?
    Share this post

  7. #7
    Avatar von Ubi-AtomicMan Community Representative
    Registriert seit
    Apr 2019
    Beiträge
    930
    Du kannst hier keine Bilder an sich einfügen, über eine der gängigen Host- oder File-Sharing Seiten kannst du deine Bilder aber mit uns teilen.
    Share this post

  8. #8
    Avatar von FlyingSimpson Neuzugang
    Registriert seit
    Aug 2004
    Beiträge
    6
    Habe das gleiche Problem. Über den Browser geht alles, nur in Uplay selber geht der Store nicht. Ich klicke drauf, die Seite baut sich im Hintergrund auf und dann plötzlich die Meldung, dass der Store nicht zur Verfügung steht. Vorher sehe ich noch kurz eine Dos Basierte Befehlsabfolge im Hintergrund.

    Gruß

    Andreas
    Share this post

  9. #9
    Avatar von Godsmen79 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    7
    Ich habe zwischen den Jahren mit dem Support geschrieben und den alle Nötigen Infos zu kommen lassen, er wollte es weiter geben und das man sich meldet. Hab bis jetzt noch nix gehört.
    Share this post

  10. #10
    Avatar von its-steve Neuzugang
    Registriert seit
    Jan 2019
    Beiträge
    1
    Zitat von FlyingSimpson Go to original post
    Habe das gleiche Problem. Über den Browser geht alles, nur in Uplay selber geht der Store nicht. Ich klicke drauf, die Seite baut sich im Hintergrund auf und dann plötzlich die Meldung, dass der Store nicht zur Verfügung steht. Vorher sehe ich noch kurz eine Dos Basierte Befehlsabfolge im Hintergrund.

    Gruß

    Andreas
    Habe das gleiche Problem - uPlay auch schon Neu installiert, habe testweise die Auflösung angepasst, alles ohne Wirkung!
    Share this post