1. #1
    Avatar von noahger Neuzugang
    Registriert seit
    Dec 2019
    Beiträge
    3

    Spiel startet, schliest dann aber sofort wieder.

    Wenn ich das Spiel starte wird für 1 Sekunde Syncroniesirung angezeigt, und dann wird es geschlossen.
     1 people found this helpful
    Share this post

  2. #2
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.570
    Hallo noahger,

    um welches Spiel handelt es sich und mit welchen Hardware-Komponenten versuchst du zu spielen?
    Share this post

  3. #3
    Avatar von noahger Neuzugang
    Registriert seit
    Dec 2019
    Beiträge
    3
    Assassin's creed origins

    GFORCE GT 710
    12 GB RAM
    Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz 2.93 GHz
    64-Bit WIN 7
    Share this post

  4. #4
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.570
    Hallo noahger,

    leider entspricht deine Hardware nicht den Systemanforderungen des Spiels, deswegen läuft es vermutlich nicht.
     1 people found this helpful
    Share this post

  5. #5
    Avatar von noahger Neuzugang
    Registriert seit
    Dec 2019
    Beiträge
    3
    Was entspricht nicht den Anforderungen?
    Share this post

  6. #6
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.570
    Zitat von noahger Go to original post
    Was entspricht nicht den Anforderungen?
    Sowohl CPU als auch GPU. Deine CPU ist von 2009 und die GPU ist eine relativ schwache Grafikkarte, die ein heutiges Spiel nur schwer unterstützt.
    Share this post