1. #1
    Avatar von Naeyl Neuzugang
    Registriert seit
    Oct 2019
    Beiträge
    2

    Harte Ruckler nach langem spielen

    Hey freunde, ich spiele seit einiger Zeit nun Anno 1800 und das spiel selbst läuft an sich ruckelfrei und super flüssig auf "sehr hoch".

    Nun wenn ich aber jetzt in den Multiplayer gehe und "Die neue Welt" entdecke fangen die Ruckler so langsam an.
    Seit dem hat das Ruckeln auch beim Single Player angefangen. Das spiel macht leider so kein Spaß und kostet echt einiges an Geduld.

    Ich habe bereits auf die niedrigste Einstellung geswitcht aber geholfen hat es eher weniger. (Alles auf Niedrig auch Wusel effekt usw.)

    Da ich auf einem Gaming Laptop spiele (zwecks Platz Mangel in der Wohnung) bin ich auch die Einstellungen vom GraKa durchgegangen (Nvidia), da ich gehört habe das Anno nach einer Zeit auf die "Integrierte GraKa " zugreift und deswegen die Priorität auf die GTX 1050TI gesetzt. Auch das hat mir nicht geholfen.

    Ich weiß auch das Directx12 bei vielen Probleme bereitet und extrem Ruckeln anfängt. Bei mir ist es leider das Gegenteil. Ich kann mit der Directx11 so gar nicht spielen (Kann man nicht mehr als Ruckler bezeichnen, es sind nur noch Standbilder).

    Auch habe ich mein RAM speicher mal beobachtet, aus irgend einem Grund wird Anno nur 2gb zugeteilt und die restlichen 6gb sind in anderen Kategorien zugeteilt (habe keine Programme im Hintergrund laufen! Kontrolliere immer wieder bei den Prozessen. Auch win+r "resmon" zeigt mir nicht genau an, wo die restlichen 6gb genutzt werden.

    Ich hoffe ihr könnt mir helfen, würde gerne weiter spielen mit meinem Kumpel

    Meine Laptops specs sind folgende:
    Acer Predator Helios 300
    Prozessor: Intel i5-7300HQ 2,5ghz
    Ram: 8GB
    GraKa: Geforce GTX 1050TI


    Gruß Naeyl
    Share this post

  2. #2
    Avatar von Naeyl Neuzugang
    Registriert seit
    Oct 2019
    Beiträge
    2
    Habe gerade gemerkt, das ich in die falsche Kategorie gepostet habe, kann man das verschieben bitte?

    Tur mir echt leid


    Moderationshinweis
    Aye
    Share this post

  3. #3
    Avatar von Drake-1503 Forum Veteran
    Registriert seit
    Sep 2017
    Beiträge
    1.261
    Ich bin kein Hardware-Experte, aber ANNO1800 ist ein Speicherfresser. Mit 8GB bist du da nicht gut aufgestellt. Überprüf mal die Größe deiner Auslagerungsdatei.
    Wie ist denn die CPU-Auslastung, DX12 soll ja mehr auf die CPU gehen als DX11.

    Für genauere Hinweise müsstest du mal eine dxdiag posten und uns verraten, wieviele Mitspieler / Einwohner etc. das Spiel hat, wenn es langsam wird.
    MP bedeutet natürlich auch noch zusätzliche Belastung, außerdem spielt die Verbindungsqualität zum I-Net da noch rein etc.
    Share this post

  4. #4
    Avatar von unglaublichrUlk Kam, sah und tippte
    Registriert seit
    Feb 2019
    Beiträge
    299
    Welche Größe für die Auslagerungsdatei würdest du vorschlagen? Genau mit dem Problem habe ich nämlich auch zu kämpfen. Es spielt keine Rolle ob ich 15k, 100k Einwohner habe. Zuerst dachte ich, dass die Einstellung zu hoch für mein bescheidenes System sind. Mittlerweile merke ich, dass es vor allem bei Cap Trawleney hakt. Neue und alte Welt besiedelt alles in Ordnung, dann auf Cap Trawleney angekommen und das Spiel hatte immer kurze Aussetzer. Konkreter: Bauen und Straßen verlegen ging ganz normal, aber die Musik hatte Aussetzer und auch beim Scrollen hängt das Spiel mal ein paar Sekunden. Ich hatte bisher einen einzigen Spielabsturz bei 1200 Spielstunden mittlerweile, aber es kommt immer wieder vor, dass das Spiel mal 10-20 Sekunden nen kompletten Aussetzer hat und das passiert IMMER auf Cap Trawleney. Wahrscheinlich Zufall, meine Vermutung(!) ist, dass die Videosequenzen die Verursacher dafür sind.

    MP bedeutet natürlich auch noch zusätzliche Belastung, außerdem spielt die Verbindungsqualität zum I-Net da noch rein etc.
    Ich wage zu behaupten, die Internet-Verbindung spielt , wenn es nicht grad ne Verbindung mit nem Akkustikkoppler ist keine Rolle. ich habe eher die Vermutung, wenn der Host-Rechner nicht ordentlich Power unter der Haube hat, macht sich das extrem bemerkbar. Bei einem Einzelspielspiel, fangen die Ruckler bei mir bei 100k oder mehr Einwohner langsam an. Wenn ich in einem Multiplayer Game, aber schon von Anfang an extreme Verzögerungen habe, selbst mit einer 16k-Leitung, dann liegt es wohl am Host.
    Share this post