1. #1
    Avatar von PanamaLado Neuzugang
    Registriert seit
    Oct 2019
    Beiträge
    8

    Keine Serververbindung seit Tagen - Bitte um Hilfe

    Hallo,

    seit Spielkauf vor 5 Tagen bekomme ich keine Serververbindung zu Ubisoft. Fehlermeldung ARGYLL-00025. Ich habe ein Ticket ausgelöst Nr. 09905028 mit Logdateien und XDiag.txt Anhängen. Bisher wurde mir nur gesagt ich soll die Verbindungsprobleme FAQ abarbeiten, was ich gemacht habe: Kein Erfolg. Auch Neuinstallation sowohl von UIplay PC als auch dem Spiel hat nichts gebracht. Ich würde nun gerne wissen, ob der Fehler ARGYLL sich ausschließlich auf eine UBISOFT Server verbindungsproblem bezieht, damit ich hier nicht tagelang an meinem System rumölen muss. Meine Anforderungen an das Spiel sind erfüllt. meine Internetverbindung ist schnell und stabil, und alle anderen Anwendungen und Spiele aufen Einwandfrei. Vielleicht könnte hier ein Moderator dieses ARGYLL-Fehler mal etwas genauer beschreiben, damit man mal einschätzen kann ob man einfach warten muss oder am besten gleich einen Refund beantragt!
    Share this post

  2. #2
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    340
    Hey PanamaLado,
    herzlich Willkommen im Ubisoft Forum.

    Es tut mir leid, dass du weiterhin nicht Spielen kannst.
    In der Tat handelt es sich um einen Verbindungsfehler. Dieser Fehlercode bedeutet, dass eine Zeitüberschreitung bei der Verbindung zu den Servern stattgefunden hat oder, dass die Verbindung zum Server verloren wurde.
    Hier findest du den Fehler auch in unserer FAQ zu gemeldeten Fehlercodes:
    https://support.ubi.com/de-DE/faqs/0...on-Breakpoint/

    Könntest du dein Support Ticket bitte mit einem Bild der weitergeleiteten Ports updaten, damit wir die Einstellungen überprüfen können?
    Zusätzlich wäre die MS Info hilfreich, um zu prüfen, ob eventuelle Softwarekonflikte bestehen.
    https://support.ubi.com/de-DE/faqs/0...ag-and-msinfo/

    Gruß
    -Duck
    Share this post

  3. #3
    Avatar von PanamaLado Neuzugang
    Registriert seit
    Oct 2019
    Beiträge
    8
    Hi Duck,

    Dass das ein Server Zeitüberschreitungsproblem ist ist mir schon klar. Mit ist aber unklar, ob es bestimmte Server Zugänge betrifft, in eventuell bestimmten Regionen (weil vielleicht nicht genug Server-Kapazität zur Verfügung steht, oder ob es eine Kombination aus Software/individueller Konfiguartion und Serverzugang ist. Ich bekomme ja keine weiteren Fehlermeldungen von meinem Rechner. Wenn es nicht auf meiner Seite liegt wäre ich ja bereit auf das nächste Update zu warten in der Hoffnung dass der Fehler dann behoben ist. Wie auch immer, ich schick die aktuellen Datein an den Service. Vielleicht gibt es ja eine Lösung.

    Danke erstmal!
    Panama
    Share this post

  4. #4
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    340
    Hey, wie ich sehe, haben die Kollegen schon die nächsten Schritte gesendet. Ich drücke die Daumen, dass es funktioniert.
    Lass mich wissen, falls ich noch etwas tun kann.

    -Duck
    Share this post

  5. #5
    Avatar von SunnyDex Kam, sah und tippte
    Registriert seit
    Apr 2018
    Beiträge
    150
    Hallo Duck, die Liste der Fehler müßte unbedingt mal erweitert werden, denn da fehlen doch scheinbar noch ein Paar.
    Der ARGYLL-00025 steht ja nicht mal drin und wir hatten gestern mit 3 Leuten öffter mal beim Einloggen zuerst den Fehler Mountain-00020.
    Wäre auch mal interessant zu wissen was das für ein Fehler war.

    Grüße
    Sunny
    Share this post

  6. #6
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    340
    Hey SunnyDex,

    na klar! Ich bin auch ein großer Fan dieser FAQ! Wir versuchen natürlich vorab so viele Informationen wie möglich für euch zusammenzutragen, bevor wir die Seite aktualisieren.
    Aber ich kann dir versichern, dass wir unsere FAQs natürlich pflegen
    Trotzdem ein großes Danke für den Hinweis.

    -Duck
    Share this post

  7. #7
    Avatar von PanamaLado Neuzugang
    Registriert seit
    Oct 2019
    Beiträge
    8
    Der Fehler lautet ARGYLL-00052
    Ich hatte mich wohl vertippt bei 00025. Argyll 00052 ist aufgelistet, so wie alle Silents und wie sie heißen..Dier Erklärung ist bei allen gleich: Serverabruch wegen zeitüberschreitung..oder mit anderen Worten: Es kommt keine vernindung zustande.
    Share this post

  8. #8
    Avatar von PanamaLado Neuzugang
    Registriert seit
    Oct 2019
    Beiträge
    8
    Es zeichnet sich wohl gerade ab, dass es sich um einen Verbindungsfehler aufgrund der IPv6 un d IPv4 Protokolle handelt. Mein Anbieter bietet zwar Dual Stack an, aber Ubisoft Server haben anscheinend Probleme mit IPv6 bzw. Dual Stack. Das Problem gab es schon bei Anno und ich würde Ubisoft dringend empfehlen diese wiederkehrenden Verbindungsprobleme mit der Serverprotokollen mal grundsätzlich zu untersuchen. Ich will aber auch nicht auschließen, dass es noch ein Problem auf meiner Seite gibt, auf das noch niemand gekommen ist, da ich erstaunlicherweise in meiner aller ersten Session doch tasächlich für einige Minuten im Spiel war. Dann allerdings nie wieder...
    Share this post

  9. #9
    Avatar von PanamaLado Neuzugang
    Registriert seit
    Oct 2019
    Beiträge
    8
    Hallo Alle!

    Das Problem ist gelöst. Hier mal kurz die Schritte.

    Das ich mich nicht mit den Ubisoft-Servern verbinden konnte lag daran, dass Ubisoft Server wohl nur unter IPv4- Protokoll laufen. Mein Anbieter hatte aber das neuere IPv6 Protokoll. Er hat mich dann, nach Anruf bei der Serviceline, auf Dual Stack Protokoll umgestellt, das sowohl IPv4 und IPv6 Anfragen durchläßt. Danach musste ich noch meine Netzwerkeinstellungen komplett zurücksetzten und ich war drin!!

    Der Spaß hat mich meherer Tage rumgeöle auf dem Rechner gekostet, auch bis ich überhaubt mal das Problem identifizieren konnte. Ich würde Ubisoft bitten hier mal was an den Server-Konfigurationen zu machen, da das IPV6 ja mittlerweile eigentlich der Standard ist. Auch sollte das Problem mit IVp4 und IVp6 mal in den FAQ von Ubisoft auftauchen, damit hier schneller eine Lösung gefunden werden kann.

    Ich denke das ganze betrifft nicht nur "meinen" ARGYLL-00052 Fehler sondern auch diverse WHALER und SILENT Fehler!

    Trotzedem danke an den Service und an Duck!
    Share this post

  10. #10
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    340
    Moin PanamaLado,

    zunächst freue ich mich, dass du das Problem lösen konntest. Ich werde das umfangreiche Feedback weiterleiten.
    Hier findest du noch ein paar Hinweise dazu: https://support.ubi.com/de-DE/Faqs/0...ctivity-issues

    Ich wünsche dir ein schönes Wochenende und hoffe, dass du Aurora nun genießen kannst.

    -Duck
    Share this post