1. #1
    Avatar von fxfx27 Neuzugang
    Registriert seit
    Jul 2019
    Beiträge
    3

    Fehlendes "Beta"-Emblem obwohl freigeschaltet

    Hallo,
    ich habe das Problem das ich zwar an den Betas teilgenommen habe (closed und open) und bei den Belohnungen im Launcher beide Profilbilder verfügbar sind, im Spiel selbst jedoch nur das open Beta Emblem verfügbar ist.

    Eine Neuinstallation des Spiels hat leider nicht geholfen.

    Würde mich freuen wenn ihr mir helfen könnt.

    Gruß
     3 people found this helpful
    Share this post

  2. #2
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    360
    Hey fxfx27,

    ich habe deinen Account überprüft und auf unserer Seite sind beide Embleme freigeschaltet.
    Könntest du mir einen Screenshot senden, auf dem ich sehen kann, dass dir ein Emblem fehlt?

    -Duck
    Share this post

  3. #3
    Avatar von fxfx27 Neuzugang
    Registriert seit
    Jul 2019
    Beiträge
    3
    Hey Duck,
    anbei der Screenshot mit dem fehlenden Emblem.



    Gruß
     2 people found this helpful
    Share this post

  4. #4
    Avatar von EsOjAr Neuzugang
    Registriert seit
    Oct 2018
    Beiträge
    1
    Moin,

    fxfx27 ist da nicht alleine mit diesem Problem, bei mir verhält es sich auch so. Habe den 2.TT, die CB und die OB gespielt auch im UBI-Launcher, Club-HP, SAM usw werden beide Embleme als aktiviert angezeigt aber im spiel selbst ist nur das Emblem für die OpenBeta zu sehen


    Gruß

    EsOjAr
     1 people found this helpful
    Share this post

  5. #5
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    360
    Vielen Dank für das Bild und die weiteren Informationen!
    Wir haben dir Schwierigkeiten an die Entwickler weitergegeben. Ich hoffe auf eine schnelle Lösung. Ich kann dir aber versichern, dass deine Teilnahme an beiden Betas hier sichtbar ist und wir natürlich auch im nachhinein noch untersuchen können, was wir für dich tun können.

    Danke auch an dich, EsOjAr und willkommen im Forum! Für dich gilt das natürlich auch.

    -Duck
    Share this post

  6. #6
    Avatar von Syphiroth38 Neuzugang
    Registriert seit
    Sep 2018
    Beiträge
    1
    ah ok bin nicht der einziege mit diesem problem
     1 people found this helpful
    Share this post

  7. #7
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    360
    Zitat von Syphiroth38 Go to original post
    ah ok bin nicht der einziege mit diesem problem
    Herzlich Willkommen im Forum, Syphiroth38!
    Diese Schwierigkeiten wurden von mehreren Spielern gemeldet und wir kümmern uns darum!

    -Duck
    Share this post

  8. #8
    Avatar von Bonnie_Bioss Kam, sah und tippte
    Registriert seit
    Aug 2015
    Beiträge
    251
    Also nun bin ich etwas verwirrt...
    Bei mir fehlt das besagte "Beta"-Emblem auch immer noch.
    Aber bis vor dem Update stand dort: Sie können im Spiel auf diese Belohnung zugreifen.

    Nun steht da : Sie können diese Belohnung im Spiel anfordern

    Ok dann wüsste ich gerne wie das funktionieren soll !!????!!

    LG bona
    Share this post

  9. #9
    Avatar von Ubi-Tubbs Ubisoft Support Staff
    Registriert seit
    Jun 2019
    Beiträge
    280
    Hallo bona!

    Ich weiß leider nicht, warum sich die Beschreibung nach dem Update geändert hat.
    Wie aber bereits Ubi-Duck erwähnt hat, wird das Problem weiterhin untersucht, daher möchte ich dich noch um etwas Geduld bitten. Entschuldige bitte die Unannehmlichkeiten!

    - Tubbs
     1 people found this helpful
    Share this post

  10. #10
    Avatar von Bonnie_Bioss Kam, sah und tippte
    Registriert seit
    Aug 2015
    Beiträge
    251
    @Ubi-Tubbs
    Alles gut... fehlt ja von Anfang an, gibt auch andere sehr schöne Embleme
    Share this post