1. #1
    Avatar von PaVenALLA Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    14

    Keine Verbindung bei Ubisoft Spielen möglich

    Ich kann mit meinem neuen Internetvertrag (Ipv4 über DS Lite Tunnel) keine Ubisoft Spiele mehr spielen. Komm in keine Lobby mehr rein bei Freunden und die auch nicht bei mir. Keine Chance.

    Ports freigegeben, Upnp, VPN, anderer DNS, alles nichts gebracht. Komischerweise komme ich manchmal bei randoms in die Lobby wo dann auch meine Freunde hinterherjoinen können.

    Selbe Problem bei Trials Fusion. Schon echt traurig... Sonst funktioniert ALLES und JEDES Spiel außerhalb von Ubisoft ...

    Share this post

  2. #2
    Avatar von CookieButton Kam, sah und tippte
    Registriert seit
    Dec 2018
    Beiträge
    209
    Hallo,

    um welche Version von S3 handelt es sich genau?
    Das Problem mit DSLite ist, dass eingehende Verbindungen aufgrund des Routings nicht funktionieren, wenn die Gegenseite IPv4 verwendet. Hier braucht es einen Mittelsmann, entweder um den Traffic weiterzuleiten, oder UDP-Holepunching zu betreiben.
    Über einen VPN sollte sich das Problem beheben lassen, sei es jetzt ein Bezahlanbieter, oder ein virtuelles LAN, wie es z.B. Hamachi umsetzt (LAN-Modus bei Spiel nötig).
    Das ist aber alles davon abhängig ob es wirklich an DSLite liegt.
    Share this post

  3. #3
    Avatar von PaVenALLA Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    14
    Wie gesagt habe VPN probiert, da ist das selbe Problem. Ist auch ein Bezahl VPN namens FrootVPN. Heißt das, es liegt nicht an DSLite? Komischerweise ging es aber vorher mit dem alten Internetvertrag. Da war es ganz normal O2 DSL. Aber Hamachi teste ich nochmal aus. ��

    Edit: Okay Hamachi funktioniert. Natürlich das letzte was wir gestern nicht ausprobiert haben Danke für den Tipp!! Endlich wieder Siedeln. Aber trotzdem doof, dass ich jetzt immer Hamachi nutzen muss, um mit meinen Freunden zu Spielen.
    Share this post

  4. #4
    Avatar von CookieButton Kam, sah und tippte
    Registriert seit
    Dec 2018
    Beiträge
    209
    Hallo,

    erst einmal freut es mich, dass es mit Hamachi funktioniert. Dass es mit einem VPN-Anbieter nicht funktionieren kann, kann an vielen Möglichkeiten liegen und ist daher auch vom Anbieter abhängig.
    Aber um zurück zu meiner Frage zu kommen: Um welches S3 handelt es sich jetzt genau?
    Share this post