1. #1
    Avatar von AIi.Mente Junior Mitglied
    Registriert seit
    Apr 2018
    Beiträge
    35

    Probleme mit dem Sound!

    Guten Tag zusammen!

    Vielleicht kann mir ja jemand helfen, folgendes Problem zu lösen!? Ich habe seit kurzem ein total schlechten Sound im Spiel, habe die Audio Einstellungen überprüft, alles ist wie immer eingestellt. Wenn ich auf You Tube gehe ist mein Sound völlig i.O. nur im Spiel ist er schlecht!!!!

    Vielen Dank
    Share this post

  2. #2
    Avatar von Ubi-kAn Ubisoft Support Staff
    Registriert seit
    Feb 2019
    Beiträge
    163
    Hey!

    Ich würde dir gerne folgende Schritte empfehlen:
    https://support.ubi.com/de-de/Faqs/0...roubleshooting
    Außerdem bitte ich dich auch einmal deine Spieldateien überprüfen zu lassen!
    Uplay:https://support.ubi.com/de-de/faqs/0...-Game-In-Uplay
    Share this post

  3. #3
    Avatar von Stoni1069 Forum Veteran
    Registriert seit
    Jan 2015
    Beiträge
    1.336
    Zitat von Ubi-kAn Go to original post
    Hey!

    Ich würde dir gerne folgende Schritte empfehlen:
    https://support.ubi.com/de-de/Faqs/0...roubleshooting
    Außerdem bitte ich dich auch einmal deine Spieldateien überprüfen zu lassen!
    Uplay:https://support.ubi.com/de-de/faqs/0...-Game-In-Uplay
    Hallo Ubi-kAn,

    man müsste zu dem vorgenannten Problem der/des Threadstarter/in mehr wissen.
    Die Aussage dessen ist so wenig, dass man sich kaum in dies hinein versetzen kann.
    Etwas mehr Informationen wären da eher Hilfreicher zu Fordern als ein rudimentäres
    Troubleshooting zum abarbeiten.

    Der Threadstarter sollte also diesbezüglich OS, Systemaustattung, RAM, also
    alles Systemspezifische nennen und gleich ein DxDiag hier einstellen.

    Ohne dem ganzen dazu stochert man nur im Heuhaufen nach der Nadel.

    -- Also lieber Threadstarter, stell hier die geforderten Sachen ein und wir als
    Gemeinschaft helfen dir dann entsprechend, soweit es geht. --

    Gruß
    Stoni
    Share this post

  4. #4
    Avatar von MadMojoT1 Moderator
    Registriert seit
    Feb 2017
    Ort
    Im hohen Norden
    Beiträge
    1.686
    Moin Stoni1069,

    wie mans nimmt.... ein erstes Troubleshooting zum Herstellen eines definierten Ausgangspunkts für weitere Problemanalysen kann durchaus sinnvoll sein.

    Cheers
    Mojo
    Share this post

  5. #5
    Avatar von Stoni1069 Forum Veteran
    Registriert seit
    Jan 2015
    Beiträge
    1.336
    Zitat von MadMojoT1 Go to original post
    Moin Stoni1069,

    wie mans nimmt.... ein erstes Troubleshooting zum Herstellen eines definierten Ausgangspunkts für weitere Problemanalysen kann durchaus sinnvoll sein.

    Cheers
    Mojo
    Da hast du nun auch wieder wahr. Nur ist es so, dass die meisten, die hier
    weiterführende Hilfe, wenn sie feststecken sich erhoffen, obwohl sie
    benannte Schritte bereits durchgegangen sind.

    Da ist dann einfach mehr an Infos erforderlich seitens des Problemstellers.
    Mein Ansinnen war eben einfach, weil hier gewisse Leute und auch die
    Ubisoftler mitlesen, eben gezielter darauf eingehen könnten, können.

    Btw: ein erstes Troubleshooting mach sogar ich, bevor ich mich hier an
    die Community wende.

    Bezüglich Wildlands konnte ich etwas in Sachen Sound lokalisieren,
    ist aber jetzt noch nicht spruchreif. Werde es Morgen sehen nach den
    Ärzten. Hab da schon eine Ahnung....

    Regards
    Stoni
    Share this post