1. #1
    Avatar von DaqnCoin Neuzugang
    Registriert seit
    Sep 2019
    Beiträge
    2

    FPS Drops und Input-Lag

    Hallo zusammen,

    ich habe nachdem ich ungefähr 20 Sekunden Ingame bin, einen FPS drop von 130 auf ca. 20 und danach einen extremen Tastatur-Input lag. Aber wirklich nur die Tastatur Befehle sind verzögert. Ich kann geradeaus laufen und die "W" taste loslassen und trotzdem läuft mein Charakter noch weitere 2 Sekunden in diese Richtung. Das habe ich erst seit ein paar Tagen ohne dass ich irgendwas verstellt habe. Ich habe auch schon diese LED Einstellung ausgestellt, unter Option "3th Party" aber hat absolut gar nichts gebracht. Zwischendurch dann immermal FPS Drops und die Befehlverzögerung ist ab dann dauerthaft. Maus alles super nur die Tastatur macht mir dann da Probleme. 6

    Intel I5 7600k 3,80 gHZ
    8 GB RAM
    GeForce GTX 1080
    Roccat Horde AIMO -> Tastatur
    Roccat Kone AIMO -> Maus
    Roccat Khan AIMO -> Headset

    Ich habe auch nur in diesem Spiel diese Probleme.
    Share this post

  2. #2
    Avatar von Hecki- Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    4.721
    Hallo,

    hast du mal versucht die Einstellungen zu resetten?
    Bzw kannst du mal bitte über Uplay das Spiel reparieren lassen und schauen, ob er vielleicht Fehler findet?

    Regards,
    Hecki
    Share this post

  3. #3
    Avatar von Ubi-AtomicMan Ubisoft Support Staff
    Registriert seit
    Apr 2019
    Beiträge
    395
    Hey DaqnCoin!

    Willkommen bei uns im Forum!

    Kannst du mir sagen, ob die Probleme zu diesem Zeitpunkt für dich immer noch bestehen?

    Danke!
    Share this post