1. #1
    Avatar von Btw.Eren Neuzugang
    Registriert seit
    Aug 2019
    Beiträge
    1

    10-40 fps ingame

    Liebes Rainbow six siege team,

    seit gestern fangen meine fps an massiv zu sinken.
    Meine Treiber sind aktualisiert
    Low settings habe ich alles
    Und grafikarte:Gtx 1060 3gb
    Prozessor:i5 6400 2.70ghz

    und trotz den niedrigesten einstellungen funktoniert es nicht mehr
    davor ginge es sehr flüssig.ich weis nicht ob es jetzt an der neuen season liegt aber das würde mich wenn es so ist freuen.
    Gestern hatte ich nichtmal probleme mit meinen fps sondern die steuerung war sehr,, Bockig,,sag ich mal.meine tasten wurden erst 3-4 sekunden später erkannt und.und gedreht habe ich mich als hätte ich 5fps obwohl ich 120 hatte.was ich zum grossteil aber nicht verstehe ist,das die temperatur meiner cpu und gpu bei 60 liegen und die auslastung meines prozessors bei 70-90 prozent.wie gesagt davor lief es sehr flüssig.würde mich über eine schnelle antwort freuen.



    Mit freundlichen grüßen

    Btw.Eren
    Share this post

  2. #2
    Avatar von Sava.R6S Moderator
    Registriert seit
    Jun 2017
    Beiträge
    2.358
    Hallo,

    ich würde dir in diesem Fall empfehlen an den Support direkt zu schreiben: https://support.ubi.com/de-DE

    Bitte schicke Ihnen auch ein DxDiag und MSInfo:

    https://support.ubi.com/de-DE/faqs/0...ag-and-msinfo/


    Sava
    Share this post

  3. #3
    Avatar von Scherzkeks. Junior Mitglied
    Registriert seit
    Jul 2016
    Beiträge
    80
    deinstalliere den Grafiktreiber kompl. starte den pc neu und installiere ihn neu dann geht es wieder
    Share this post

  4. #4
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    340
    Hey Btw.Ere,

    benötigst du noch weitere Hilfe?
    Lass uns gerne wissen, falls wir etwas tun können!

    Gruß
    Duck
    Share this post