1. #21
    Avatar von Flautenschieber Kam, sah und tippte
    Registriert seit
    Jul 2019
    Beiträge
    168
    Hmmm....

    Ein solches Verhalten kann ich - bisher - mit meinem Ölhafen nicht bestätigen, egal in welcher Welt ich auslogge....
    Vielleicht sollte ich jetzt mal channel einen geeigneten Holzbalken suchen und dreimal draufklopfen....

    Wär' schon ein schwerwiegender Programmierfail, wenn ein erfolgreiches Speichern / Beenden eines Spieles von einer bestimmten Map abhängig wäre.....aber inzwischen scheint ja in Anno 1800 nichts mehr unmöglich ^^.

    ~~~~
    Edith kam rein:
    Morgen geht es dann weiter mit Bugmeldungen. Bei den Streams zu dem 2.DLC sind ja schon einige neue erkennbar gewesen
    Share this post

  2. #22
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    8.515


    such dir einen aus, ich nehme mitte links
    Share this post

  3. #23
    Avatar von Flautenschieber Kam, sah und tippte
    Registriert seit
    Jul 2019
    Beiträge
    168
    untere Reihe, zweites von links

    Da ist der Kern schön mittig
    Share this post

  4. #24
    Avatar von lonelyPorter Kam, sah und tippte
    Registriert seit
    Jun 2019
    Beiträge
    523
    Hmm, jetzt ist neuerdings auch der Hafen der alten Welt betroffen, nur noch ein Zug fährt einsam seine Runden...
    Share this post

  5. #25
    Avatar von SchindelA47 Junior Mitglied
    Registriert seit
    Sep 2018
    Beiträge
    37
    Zitat von Hunter-Bird Go to original post
    .Mir graust es schon die Strecken für Crown Falls zu planen.
    Mit einer VIERgleisigen Strecke vom Hafen einmal über die Insel bis zur ersten Felswand, und dann dreigleisig weiter nach Links bis zu den Bergwerken hat's bei mir in Version 4.2 ganz gut geklappt (da ist selten ein Zug wegen besetztem Gleis blockiert)

    Mit Version 5 hab ich's noch nicht versucht, sondern angesichts der hiesigen Bugmeldungen den Download sofort abgebrochen - da haben wohl die Alpha- und Betatester gepennt (falls Ubisoft die überhaupt hat). Ich warte erst mal auf die Patchnotes zu 5.2(!!), da ich anhand der bisherigen Bugmeldungen und der Patchnotes 5.1 annehmen muss, dass das Spiel mit 5.1 mangels Öltransport immer noch unspielbar sein wird. Und wenn die Patchnotes 5.2 (hoffentlich sehr bald!) immer noch gravierende Bugs offen lassen, werd' ich wohl wieder das alte 1404 auspacken - oder meine alten Fantasy-Rollenspiele aus anderen Werkstätten....
    Share this post