1. #1
    Avatar von sdk.angel Neuzugang
    Registriert seit
    May 2019
    Beiträge
    9

    (BUG) Schiff(e) änder(n)t plötzlich selbstständig sein/ihr Angriffsverhalten

    Hallo,

    ich konnte zu diesem Thema nichts im Forum finden, weshalb ich ein Neues aufmache.
    Seit dem Update 4 ist mir ein Fehlverhalten der Schiffe aufgefallen. Ich habe sämtliche Schiffe in meinem immer noch andauernden Kampagnenspiel (vom 18.04.19) auf "Passive Verteidigung" gestellt! Nun trat nach dem Update 4 (letztes Savegame war vom 17.07.19) auf einmal das Phänomen auf, dass die Schiffe selbstständig ihr Angriffsverhalten von "Passive Verteidgung" auf "Generalangriff" geändert haben und oftmals in den Tod geschippert sind, da auch die entsprechende Warnung (Eins Ihrer Schiffe wird angegriffen) etwas zu spät kam. Das tritt sowohl in der alten als auch in der neuen Welt auf!!

    Zuletzt sehr häufig in der neuen Welt mit vier Schiffen, die in einer Reihe einen Abschnitt verteidigt haben. Bin meistens zufällig von der alten Welt in die Neue gewechselt, um nachzuschauen was Sache ist. Da war es dann nicht unbedingt zu spät, aber schon so weit, dass die Schiffe sich von ihren eigentlichen Positionen entfernt hatten, um was auch immer sie gerade vor hatten zu tun! Wohl irgendein Schiff verfolgen und zerstören. Da sie danach nämlich zu ihren Positionen zurückgekehrt sind.

    Das Komische ist, dass es nicht bei allen meiner Schiffe auftritt. Bisher sind es nur vereinzelte Konstellationen von Schiffen!

    Hatte auch versucht bei diesem Phänomen dabei zu sein, in dem ich eines der Schiffe angewählt hatte, um dann auf das Symbol für das Angriffsverhalten zu achten. Nachdem ich eine viertel Stunde gewartet habe und nichts passiert ist, habe ich es aufgegeben weiter zu warten.

    Vielleicht kann mir ja jemand weiterhelfen, denn es ist doch sehr frustrierend.
    Share this post

  2. #2
    Avatar von chandila Junior Mitglied
    Registriert seit
    Jul 2013
    Beiträge
    79
    Kann ich bestätigen - tritt auch bei mir auf ...

    Normaler Modus wird zum Generalangriff ...

    Auch nicht bei allen Schiffen ...

    Öfters, wenn ich ein Schiff einem Anderen als Schutz zuweise ...
    Share this post

  3. #3
    Avatar von Cpt.William Junior Mitglied
    Registriert seit
    Jun 2008
    Beiträge
    39
    Guten Abend,

    dieses Problem tritt bei mir auch auf. echt nervig. es passiert meistens wenn gegnerische Schiffe angreifen.

    edit: ich glaube etwas herausgefunden zu haben. Ich habe eine Allianz mit Willie. als dieser mit seinen Schiffen bei mir vorbei gefahren ist wurde er von einem Gegner gerade angegriffen. da sind meine in der Nähe vor Anker liegenden Schiffe sofort los zur Unterstützung.
    Share this post

  4. #4
    Avatar von sdk.angel Neuzugang
    Registriert seit
    May 2019
    Beiträge
    9
    Hallo,

    ich möchte dieses Thema noch einmal aufgreifen. Hatte gehofft, dass das Problem mit dem 5. Update behoben wird/ist. Konnte zwar nichts in den Patch Notes dazu finden, war aber dennoch guter Dinge .
    Nun habe ich eben den letzten Spielstand vom 10. August geladen und stellte fest, dass die Schiffe immer noch ihr Angriffsverhalten selbstständig von "Passive Verteidigung" in "Generalangriff" ändern.
    Habe seit dem letzten großen Update 4 und den zwei kleineren 4.1 & 4.2 nicht wirklich mehr gespielt, weil dieses Verhalten der Schiffe es mir fast unmöglich macht!

    Gibt es noch mehr unter den hier angemeldeten Usern, die das gleiche Problem haben?
    Share this post

  5. #5
    Avatar von Ubi-AtomicMan Ubisoft Support Staff
    Registriert seit
    Apr 2019
    Beiträge
    472
    Hey sdk.angel!

    Danke für deine Rückmeldung!

    Ich werde das einmal weiterleiten, es wäre aber hilfreich, wenn du uns dazu ebenfalls ein Ticket auf unserer Support-Seite erstellen könntest. Wenn es dir möglich ist, wäre es ebenfalls super, wenn du uns da auch direkt ein Video des Fehlers hinzufügen könntest, dann können wir das zur Untersuchung einmal weitergeben.

    Danke!
    Share this post

  6. #6
    Avatar von sdk.angel Neuzugang
    Registriert seit
    May 2019
    Beiträge
    9
    Hey Ubi-AtomicMan!

    Ich werde das Ticket und das Video schnellstmöglich erstellen. Aber ein Frage zum Erstellen des Videos: Wie und womit mache ich das am besten? Kann ich es auch einfach mit dem Handy aufnehmen oder gibt es sonst noch bessere Alternativen dafür? Habe solch ein Ingame-Video nämlich noch nie erstellt!

    Ob ich den Fehler aber aktiv aufzeichnen werden können, kann ich nicht versprechen. Meistens passiert es immer dann, wenn ich gerade anderswo in der ANNO Welt unterwegs bin.
    Share this post

  7. #7
    Avatar von Flautenschieber Kam, sah und tippte
    Registriert seit
    Jul 2019
    Beiträge
    168
    Am einfachsten mit "Shadowplay" <-- enthalten in nVidia "Experience"

    Oder danach suchen in einer Such"maschine" deiner Wahl.
    Share this post

  8. #8
    Avatar von Super_Hippo Forum Veteran
    Registriert seit
    Nov 2011
    Beiträge
    1.343
    Du kannst dir ein Programm wie OBS herunterladen, mit dem du quasi deinen Bildschirm filmen kannst. Beachte, dass solche Aufzeichnungsprogramme während des Aufzeichnens je nach Hardware und je nach Aufzeichnungseinstellungen (zum Beispiel Auflösung und Bildwiederholungsrate) die Leistung deines Systems unterschiedlich stark beeinträchtigen können.
    Share this post

  9. #9
    Avatar von sdk.angel Neuzugang
    Registriert seit
    May 2019
    Beiträge
    9
    Danke euch beiden für die schnellen Antworten.
    Share this post

  10. #10
    Avatar von sdk.angel Neuzugang
    Registriert seit
    May 2019
    Beiträge
    9
    Habe gerade ein Ticket erstellt.

    Ticketnummer: 09739694

    Ein Link im Ticket führt zum Video.
    Share this post