1. #1
    Avatar von bolandi73 Neuzugang
    Registriert seit
    Mar 2005
    Beitrge
    22

    Soundschleife: Sollen wir zu unserem blichen Programm zurckkehren..."

    Ich habe seit einiger Zeit ein massives Problem mit einer Soundschleife: Nach dem Start ins Spiel kommt stndig die Ansage: "Sollen wir zu unserem blichen Programm zurckkehren..."
    Das wird in einer Endlosschleife permanent wiederholt, siehe

    Neuinstallation ohne Erfolg
    Share this post

  2. #2
    Avatar von MadMojoT1 Moderator
    Registriert seit
    Feb 2017
    Ort
    Im hohen Norden
    Beitrge
    1.524
    Moin bolandi73,

    ein merkwrdiges Verhalten, ja. Welche Hardware hast du verbaut? Am einfachsten wre es vielleicht, wenn du eine Dxdiag erstellen wrdest und hier reinkopierst, zwischen den Spoiler Tags.

    Das sollte dann so aussehen:
    [spoiler]
    Dxdiag als Text hier rein
    [/spoiler]

    Cheers
    Mojo
    Share this post

  3. #3
    Avatar von bolandi73 Neuzugang
    Registriert seit
    Mar 2005
    Beitrge
    22
    Hi Mad, vielen Dank dass Du mir helfen willst, aber was hat denn die verbaute Hardware bzw. ein Dxdiag mit diesem Problem zu tun?
    Ich bin in der Zwischenzeit im englischen Forum fndig geworden. Wundert mich etwas, dass dies im deutschen Forum scheinbar nicht bekannt ist!?

    Trotzdem Danke und einen schnen Tag
    Share this post

  4. #4
    Avatar von MadMojoT1 Moderator
    Registriert seit
    Feb 2017
    Ort
    Im hohen Norden
    Beitrge
    1.524
    Moin bolandi73,

    das Problem tat hier einfach noch nicht auf. Daher die erste Mutmaung, es knnte was mit deiner Soundhardware zu tun haben, das wre u.U. dann im Dxdiag zu erkennen gewesen. Danke fr den engl. Link, so ist zu hoffen, dass der Bug demnchst behoben wird.

    Cheers
    Mojo
    Share this post

  5. #5
    Avatar von Huby2610 Neuzugang
    Registriert seit
    Jul 2019
    Beitrge
    1
    Hallo zusammen. Das hat nix mit einerSoundkarte zu tun. Habe das gleiche Problem auf der Ps4.
    Share this post

  6. #6
    Avatar von Ubi-Tubbs Ubisoft Support Staff
    Registriert seit
    Jun 2019
    Beitrge
    235
    Hallo Huby2610 und willkommen ins Forum!
    Wie bereits bolandi73 darauf hingewiesen hat, wurde das Problem bereits im englischen Forum gemeldet und es wird bereits vom Entwicklungsteam untersucht.
    Ich hoffe, dass das Problem zeitnah behoben wird. Bis dahin bitte ich noch um etwas Geduld.
    Share this post

  7. #7
    Avatar von Torstibear Neuzugang
    Registriert seit
    Jul 2019
    Beitrge
    1
    Habe denselben Fehler - Game ist dadurch unspielbar, die Soundschleife ist so nervttend, dass ich jetzt aufgehrt habe. Das ist doch vermutlich ein leicht zu identifizierender Bug (sehr spezifisch) - wurde schon vor 2 Monaten gemeldet! Was ist da los???
    Share this post

  8. #8
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beitrge
    664
    Hallo Torstibear und willkommen im Forum!

    Wenn der Bug so einfach zu lsen wre, htten die Kollegen der Entwicklung das wohl schon getan.

    Ich kann dich nur um Geduld bitten, bis es gelst ist.
    Share this post

  9. #9
    Avatar von Pengpaeng78 Neuzugang
    Registriert seit
    Jul 2019
    Beitrge
    1
    ich habe hier genau das gleiche Problem, das Spiel ist damit wirklich unspielbar geworden. Was mach machen kann, ist unter Audio die Sprachlautstrke auf 0 zu drehen. Nur verpasst man dann auch einige Infos.. Hoffe auf einen baldigen Fix..
    Share this post

  10. #10
    Avatar von Schlachterrixx Neuzugang
    Registriert seit
    Oct 2019
    Beitrge
    1

    Soundschleife ghost re

    Ich das Problem immer noch mit der Soundschleife: Nach dem Start ins Spiel kommt stndig: "Sollen wir zu unserem blichen Programm zurckkehren..."
    in einer Endlosschleife 😡😡😡
    Share this post