1. #1
    Avatar von Super_Hippo Forum Veteran
    Registriert seit
    Nov 2011
    Beiträge
    1.343

    [Bug] Interface nicht wiederherstellbar (reproduzierbar)

    Wenn man im Spiel mit i das Interface abschaltet und dann Escape drückt, taucht das Menü nicht auf. Schlimmer noch, wenn man nun das Spiel mit einem erneuten Drücken der Escape-Taste fortsetzen will, läuft das Spiel weiter, aber das Interface ist nicht wieder herstellbar, da das Spiel auf gar keinen Tastaturinput mehr reagiert. (Windows reagiert weiterhin auf Tastatureingaben, also beispielsweise Windowstaste und Strg+Alt+Entf funktionieren.) Da bleibt nur, das Spiel manuell von außen zu schließen.

    Also:

    i
    esc
    esc

    --> RIP

    Auch wenn das nicht viel hilft: Die Maus kann in dem Zustand weiterhin genutzt werden, um Gebäude zu markieren und zu versetzen, der Bildausschnitt ist aber nicht verschiebbar. Weder mit Rechtsklick noch mit dem Wandern an den Bildschirmrand.
    Share this post

  2. #2
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    8.517
    Das ist bekannt.
    Bei abgeschaltetem Interface darf man kein Esc drücken.
    Kann man sich dran gewöhnen, hab ich auch geschafft
     1 people found this helpful
    Share this post

  3. #3
    Avatar von Super_Hippo Forum Veteran
    Registriert seit
    Nov 2011
    Beiträge
    1.343
    Komisch ist es trotzdem. Und sollte eigentlich leicht zu beheben sein, schätze ich. Wusste aber nicht, dass es bekannt ist, also sorry für die Dopplung. Die Liste der bekannten Fehler könnte aber auch mal wieder aktualisiert werden, damit man dort schauen kann, ob der bemerkte Fehler schon bekannt ist oder nicht. Monat ist rum ^^
    Share this post