1. #41
    Avatar von grunflugel Neuzugang
    Registriert seit
    Jul 2018
    Beiträge
    1
    Also Ich und mein Freund haben das selbe verbindungsproblem, und ich kann 100% ausschließen das es ein lokales problem ist. Das ist wieder so ein Ubisoft Ding.

    Wenn ich mich auf dem selben Pc anmelde und mit meiner damals zum relaise gekauften original version anmelde verbindet sich das spiel sofort. Meldet er sich an, mit der gold edition, also die selbe instalation, nur mit seinem Uplay acc die die Gold deluxe edition angibt, läuft es nicht.

    Selber PC, selbe installation, einmal läufts einwandfrei, einmal (mit deluxe edition) läuft nix. Also kein lokales problem weil es bei mir läuft. Den ganzen Port und IP kram kann man also getrost ignorieren, da hat Ubisoft (wie auch schon bei anno1404, mal wieder mist gebaut und kein interesse das zu fixen.
     2 people found this helpful
    Share this post

  2. #42
    Avatar von josy-cig Neuzugang
    Registriert seit
    Sep 2019
    Beiträge
    1
    Zitat von Ubi-Thorlof Go to original post

    Zum Thema:
    Ich selbst habe ebenfalls eine alte, wenn auch digitale Version des Spiels, die allerdings einwandfrei funktioniert. Werde mir den Fall und eure Konten morgen noch einmal anschauen.

    Hat die Analyse des Falles bzw. der betroffen Konten zu einem Ergebnis geführt?
    Auch ich bin von dem Problem betroffen.

    Danke
    Lg
    Share this post

  3. #43
    Avatar von Firlefanzius114 Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    27
    Zitat von josy-cig Go to original post
    Hat die Analyse des Falles bzw. der betroffen Konten zu einem Ergebnis geführt?
    Auch ich bin von dem Problem betroffen.

    Danke
    Lg
    Würde mich auch interessieren. Der Beitrag von Ubi-Thorlof ist ja nun schon ca. 4 Wochen her. Bei mir hat sich bisher jedenfalls noch niemand gemeldet, weder per E-Mail, noch habe ich hier im Forum eine Nachricht erhalten.
    Share this post

  4. #44
    Avatar von muf Moderator
    Registriert seit
    Apr 2002
    Ort
    Neu-Ulm
    Beiträge
    3.655
    Interessant wäre, wie ihr installiert habt ... Ich hab auch eine alte Disc Version, die aber vollständig über Uplay installiert und nicht von DVD - und da klappt alles auch online ...
    Soweit ich mich erinnern kann, hat sich das Uplay, das auf Disc beilag nicht mehr vollständig durchgepatched, was dann auch dazu führen könnte, dass Ihr nicht online kommt im Spiel (damit sind die DLCs nicht nutzbar) ...?
    Share this post

  5. #45
    Avatar von CookieButton Kam, sah und tippte
    Registriert seit
    Dec 2018
    Beiträge
    199
    Die Meldung sagt die Keys stimmen nicht. Damit ist das für mich klar. Es gab in den Quellen, die ich vor Wochen genannt habe, auch Vermutungen, dass es Probleme mit diversen Distributoren gab, ich denke, dass in der Schnittstelle bei Ubi ein Fehler vorliegt.
    Ubi sollte einfach Leuten neue Keys geben und gucken ob es passt. Für Fehlersuche hat man hier kein Interesse. Letztendlich ist aber ein Spiel gekauft, und die Leistung ist nicht erbracht worden.
    Das Thema hier ist 4 Monate alt, meine Quellenangaben mehrere Jahre. Das geht so mal wieder nicht.
     1 people found this helpful
    Share this post

  6. #46
    Avatar von Firlefanzius114 Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    27
    Zitat von muf Go to original post
    Interessant wäre, wie ihr installiert habt ...
    Ich weiß zwar nicht, was man noch alles tun muss, bis Ubisoft endlich einsieht, dass es wohl am Spiel liegt, aber ich kann mich gerne noch einmal wiederholen (siehe auch Beiträge #21-22, Seite 3):

    Hatte das Spiel und UPlay ERST von DVD installiert, aber auf Anraten von Muf (Beitrag 20, Seite 2) UPLAY deinstalliert und über Internet NEU installiert, anschliessend hab ich auch das Spiel KOMPLETT deinstalliert (auch Spielstände, ...) und danach über Uplay NEU runter geladen & installiert. Ein anderer User hatte genau das Gleiche gemacht - auch ohne Erfolg (siehe Beitrag 23 ...)

    Desweiteren hab ich vor kurzen ein anderes UPLay-Spiel wieder installiert, wofür ich mich Anno 2015 bei UPlay registriert habe, und zwar aus 2 Gründen: ich wollte wissen warum mein Kontostand meiner damals erspielten UPlay-Punkte (von dem anderen Spiel) wieder auf 0 geschrumpft ist und ob dieses Spiel ONLINE funktioniert und ... - ... es funktionierte. Also wird es wohl nicht an meiner Version von Uplay oder an meinem PC liegen.

    Außerdem hat in diesem Thema ein anderer Spieler geschrieben (Beitrag #41 - siehe oben), dass wohl auf dem SELBEN Rechner das Spiel einmal Online funktioniert und mit einem anderen Account & anderer Spiele-Version (Deluxe) eben nicht.

    In einem anderen Thema hat ein User mit dem gleichen Problem den Fehlerlog gepostet (sowie ich anschließend auch), wo man sieht, dass wohl der Key falsch ist (wie Cookie-Button auch schon erwähnt hat).

    Was braucht Ihr den noch, um zu erkennen dass es eben NICHT "ein Verbindungsproblem zu sein scheint, dass vereinzelte User betrifft und somit mit sehr hoher Wahrscheinlichkeit ein lokales Problem ist" (Zitat Ubi-Thorlof)?

    Übrigens: Die Idee von Cookie-Button mal einen anderen Key aus zuprobieren, finde ich nicht schlecht - sofern 2 Keys auf einem Spiel funktionieren. Dann sieht man ja, ob das Problem weiterhin besteht oder nicht. Was habt ihr zu verlieren? Den Key kann man ja per Forums-Nachricht oder E-Mail schicken.
    Share this post

  7. #47
    Avatar von muf Moderator
    Registriert seit
    Apr 2002
    Ort
    Neu-Ulm
    Beiträge
    3.655
    Also mich brauchst Du nicht überzeugen, ich bin aber auch nicht Ubisoft. Ich verstehe deinen Frust, ich hatte nur nicht mehr in Erinnerung, dass du das schon ausprobiert hattest - entschudlige bitte.

    Letztendlich bleibt dabei einfach nur dem Suppport immer und immer wieder auf die Nerven zu gehen, was soll ich da sonst sagen?
    Die müssen das ja tracken können, und die müssen auch den Überblick behalten können - und es ist auch deren Aufgabe dir zu helfen.
    Hier im Forum was zum einen auf "User helfen User" Basis funktioniert (von gelegentlichen Ubi Antworten mal abgesehen) und in dem zum anderen viele verschiedene Leute mit ggf. unterschiedlichen Ursachen und Lösungen durcheinander schreiben, ist das aus meiner Sicht nicht optimal machbar.

    Zum deinem Problem an sich (alles rein persönliches Good-Guess):
    Ich denke schon dass es nur vereinzelte User betrifft, ich konnte zB erst letztes Wochenende über mehrere Stunden mit meiner Frau zusammen online koop spielen - ich mit der Standard Edition + freigeschaltene DLCs, meine Frau mit einer Gold Edition (beide keine HE) ... und wir hatten keinerlei Aussetzer ... Es betrifft also nicht jeden.
    Die Meldung "Invalid Key" sagt zu nächst mal nur dass der Server den Key abgewiesen oder nicht bekommen hat - das deutet natürlich auf Key Probleme hin, kann aber auch Verbindungsprobleme bei der Übermittlung des Keys zur Ursache haben - zudem ist auch wieder fraglich wie genau die Fehlerausgaben überhaupt sind ...

    Das alles kann aber nur der Support analysieren - im Forum kommen wir aus meiner Sicht hier nicht mehr weiter. Keiner von uns kennt den Code und die exakten Bedeutungen der Fehlermeldungen, noch können wir die Datenpakete analysieren.
    Die Idee es mit einem anderen Key auszuprobieren finde ich gut - sollte der Support es nicht gelöst bekommen, und es nahe liegen, dass es Keyprobleme sind, wäre ein Ersatzkey aus meiner (privaten persönlichen) Sicht eine erwartbare Lösung. Wie Ubisoft das sieht musst du mit dem Support abklären.
    Share this post

  8. #48
    Avatar von CookieButton Kam, sah und tippte
    Registriert seit
    Dec 2018
    Beiträge
    199
    Der Support kann es nicht analysieren. Nach 4 Monaten, in denen der Support auch durchgängig involviert war, sind es wir User, die es geschafft haben dem Problem näher zu kommen als der Support.
    Das einzige was der Support kann, und ich habe das Gefühl(!), dass es auch in deinem "Nicht"-Ubisoft-Interesse ist, ist eine Schnittstelle sein, wo Probleme mitgeteilt werden können/sollen, ohne dass diese öffentlich bekannt gemacht werden.
    "Optimal" ist es nicht, wenn der Support einen erstmal für dumm verkauft und mit Checklisten kommt, die weder mit dem Problem zu tun haben, und darüber hinaus noch das System der Nutzer gefährden (UPNP, Weiterleitungen, die komplett sinnlos sind, weil Verbindungen nicht eingehend sind).
    Es ist wenigstens schonmal ein Schritt, dass du als Ubi-Mann es für sinnvoll erachtest, einen anderen Key auszuprobieren. Mal sehen ob sich da in den nächsten 4 Monaten was tut.
    Share this post

  9. #49
    Avatar von Firlefanzius114 Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    27
    Zitat von muf Go to original post
    Also mich brauchst Du nicht überzeugen, ich bin aber auch nicht Ubisoft. Ich verstehe deinen Frust, ich hatte nur nicht mehr in Erinnerung, dass du das schon ausprobiert hattest - entschudlige bitte.
    Danke für deine ehrliche Stellungnahme. Dass du dich nicht an jeden Post von jedem User erinnern kannst, verstehe ich natürlich, vor allem wenn das Ganze schon länger zurück liegt. Deshalb mache ich dir auch keinen Vorwurf. Also Entschuldigung angenommen bzw. war eigentlich gar nicht notwendig.

    Ich wollte mit meinem Post nur nochmal zusammenfassen, was ich und auch andere Spieler mit dem gleichen Problem schon alles erfolglos versucht haben und was bisher raus gefunden wurde (siehe z.B. Beitrag #41 und das andere Thema). Und dass das Problem eben nicht nur wenige User betrifft und auch schon sehr viel länger existiert. CookieButton hatte ja auch schon einige ältere Themen (Beitrag #11) dazu verlinkt (allerdings in englisch, die man deshalb kaum finden wird).

    Zitat von muf Go to original post
    ... Es betrifft also nicht jeden.
    Es ist schon klar, dass es wohl nicht jeden trifft, der die Gold Edition hat, aber leider mehr als genug. Allein seit meiner Erstellung dieses Themas sind auch wieder einige dazu gekommen. Das Problem scheint auch nicht am System oder den Einstellungen zu liegen, wenn auf dem gleichen PC das Spiel einmal online funktioniert und einmal nicht.

    Zitat von muf Go to original post
    Das alles kann aber nur der Support analysieren - ...
    ... Wie Ubisoft das sieht musst du mit dem Support abklären.
    Und genau dort scheint wohl leider das Problem zu liegen, wie auch mein Vorposter schon treffend formuliert hat. Seit meiner Nachricht vor mittlerweile über 2 Monaten (mit diversen Screenshots, siehe auch mein Beitrag #28) hab ich nichts mehr vom Support gehört, außer dass meine Nachricht an das "zuständige Team geschickt" wird (vor über 5 Wochen !!!). Mal sehen, ob und wann sie ankommt.

    Ich denke auch, dass viele Spieler (mit dem gleichen Problem), die hier nur mitlesen, einfach deshalb nichts dazu schreiben, weil es aussichtslos erscheint. Also die Dunkelziffer von diesem Problem ist wohl sehr viel höher, als Ubisoft denkt (auch das hatte CookieButton schon erwähnt in Beitrag #39). Hätte ich nicht dieses Thema erstellt bzw. hätte ich vorher intensiver (auch in englischsprachigen Foren) danach gesucht, würde ich wahrscheinlich auch nichts dazu schreiben. Das Spiel ist ja auch schon paar Jahre alt und es hat sich seitdem scheinbar nichts getan.

    Manche haben vielleicht (vor Jahren) auch nur den Support angeschrieben und warten heute noch auf eine Lösung (oder haben letztendlich irgendwann aufgegeben) ...

    Aber ich werde mal einige Log-Dateien an den Support schicken und hoffe, dass dies auch andere User mit dem gleichen Problem tun. Mal sehen, ob das noch was bringt. Nach dem Motto:

    Zitat von muf Go to original post
    Letztendlich bleibt dabei einfach nur dem Suppport immer und immer wieder auf die Nerven zu gehen, ...
     1 people found this helpful
    Share this post

Seite 5 von 5 ◄◄  Erste ... 345