1. #1
    Avatar von ubisftstinkt Neuzugang
    Registriert seit
    Sep 2019
    Beiträge
    5

    [gelöst] Multiplayer "Fortsetzen" ausgegraut

    Ich will eine Session leiten klicke auf Fortsetzen => Button ausgegraut.
    Ich wähle leiten => Fortsetzen => Fortsetzen (ganz schnell!) => Ich habe die dicke Braut und kann weitermachen. Klicke ich jetzt auf zurück, weil ich will die Session zwar leiten, aber nicht mit der dicken Braut, dann kann ich gar nichts mehr machen Fortsetzen geht nicht (obwohl nicht ausgegraut) aber ich komme aus dem Kontext nicht zurück.
    Also - entweder mit der dicken alten Braut spielen oder gar nicht.
    Eine Einladung vom "Freund" kann ich nicht nutzen da auch dort bei der Auswahl vom Char das Fortsetzen ausgegraut ist.


    /Achtung emotionsgeladener Teil!
    Danke UPlay, danke Devs, danke für die Qualitätskontrolle. Ich will nach Monaten Warterei nochmal spielen - da diese Krankheiten eine Plage waren und dann so. Ihr leistet wirklich schlechte Arbeit und das meine ich vollkommen ernst! DLC? Jaja - für eure Arbeit nie wieder ein Cent! Schade, Anno war mal, Anno ist nicht mehr. In diesem Sinne - spart euch doch die Arbeitszeit lieber und schult um.
    Share this post

  2. #2
    Avatar von ubisftstinkt Neuzugang
    Registriert seit
    Sep 2019
    Beiträge
    5
    Super Forum, wo man seinen Beitrag nicht mehr editieren kann.
    Sei es drum.

    Man kann auch nicht einfach Session leiten => Fortsetzen schnell drücken, da man irgendwann im Kontext landet wo man konfiguriert und dann geht's halt auch nicht mehr weiter.
    Also summa summarum, auf gut Deutsch: Schei*e
    Share this post

  3. #3
    Zitat von uplaysuckz Go to original post
    Super Forum, wo man seinen Beitrag nicht mehr editieren kann.
    Sei es drum.

    Man kann auch nicht einfach Session leiten => Fortsetzen schnell drücken, da man irgendwann im Kontext landet wo man konfiguriert und dann geht's halt auch nicht mehr weiter.
    Also summa summarum, auf gut Deutsch: Schei*e
    Schon blöd wenn man den DEVS unterstellt wie dumm sie seien aber selber nicht das PLUS Rechts neben Antworten findet zum editieren......ergo immer erst an die eigene Nase fassen bevor man anderen etwas vor den Kopf wirft und selber aber nichts kann.....

    in that sense you suckz!! not Uplay or Ubisoft....
    Share this post

  4. #4
    Avatar von ubisftstinkt Neuzugang
    Registriert seit
    Sep 2019
    Beiträge
    5
    Ein edit Button wäre zu selbsterklärend gewesen.
    Egal, ändert nichts am bug! Ändert nichts daran dass man nicht spielen kann. Wenn man sieht wie viele bugs bekannt sind und das da recht viel an essentiellen bugs vorliegt, was nicht mit dem nächsten Patch gelöst wird. Schon geiles qm!
    Na ja einfach nichts mehr hier kaufen, stimmt schon.
    Share this post

  5. #5
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    9.023
    Hallo uplaysuckz

    Multiplayer ausgegraut, das liegt am Usernamen.
    Der verwendete Username läuft in den bad-word-filter und wird geblockt.

    Da hilft nur umbenennen.

    Hier ein älterer Beitrag zu dem Thema
    https://forums-de.ubisoft.com/showth...zen-ausgegraut
    Share this post

  6. #6
    Avatar von ubisftstinkt Neuzugang
    Registriert seit
    Sep 2019
    Beiträge
    5
    Ein wenig devot krieche ich beschämt zu Kreuze.
    Dennoch bin ich stinksauer, dass so vorgegangen wird. Mir egal von wessen Seite das kommt. Man sollte dem Spieler eine Rückmeldung geben, wo das Problem ist!
    Bestätigt meine Wahl beim Namen einfach immer wieder.

    Okay, werde ihn kreativ ändern - danke Dir!
     1 people found this helpful
    Share this post