1. #1
    Avatar von jakudd Junior Mitglied
    Registriert seit
    Dec 2011
    Beiträge
    54

    Schiffe als Merkspiel

    Hallo Allerseits,

    seit gestern nach Passageupdate hab ich den witzigen Effekt, dass Schiffe, welche ich umbenenne um sie dann einer Route zuzuteilen zwar einen neuen Namen bekommen, dann aber später, wenn sie einer Route (egal ob alte oder neu angelegte) zugeteilt werden im Routenmenü mit dem alten Namen angezeigt werden. Schiff selbst fährt aber mit dem neuen Namen rum...
    Kann das jemand verifizieren, wenn ja würde ich mal ne Käfermeldung machen, ansonsten hoff ich auf Neustart des Spiels heute abend. Getreu dem Motto: Reboot tut immer gut!
    Viele Grüße!
    Micha
    Share this post

  2. #2
    Avatar von Drake-1503 Forum Veteran
    Registriert seit
    Sep 2017
    Beiträge
    1.467
    Verstehe ich das richtig: das umbenannte Schiff wird mit dem neuen Namen ausgewählt (bei der Zuordnung der Route) und dann mit dem alten Namen in der Route angezeigt ?
    Klingt ein wenig "crazy". Kann es sein, dass du noch doppelte Schiffsnamen hattest ?
    Share this post

  3. #3
    Avatar von jakudd Junior Mitglied
    Registriert seit
    Dec 2011
    Beiträge
    54
    Genau wie Du es beschreibst, ich finde es derzeit ja noch ganz witzig, trifft ja derzeit nur 2 Arktisrouten. Aber die Neue-Welt-Kaffeerouten will ich mir so nicht vorstellen.
    Da ich das Problem der doppelten Schiffsnamen nie hatte (zu dem Zeitpunkt fehlten mir an Deinen 2 Millionen nur ca. 1,95Mill. Einwohner, mit entsprechend wenig Schiffen war ich unterwegs...), kann ich das ausschließen. Aber wie gesagt, war heute früh um 3, da hatte ich keine Lust auf Neustart, fehlende Pfeile reparieren sich ja auch selber. Geht also ganz bestimmt von selber weg...
    Share this post

  4. #4
    Avatar von jakudd Junior Mitglied
    Registriert seit
    Dec 2011
    Beiträge
    54
    N ´aaamd!

    wollte nur Entwarnung geben, nach Neustart hatten die Schiffe wieder die alten Namen und nach neuerlicher Umbenamsung ist nun alles OK!
     2 people found this helpful
    Share this post

  5. #5
    Avatar von Sakurah_7 Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    16
    Hatte ich gestern auch, war wie du schreibst nach Neustart des Spiels aber wieder ok
    Share this post