1. #411
    Avatar von Donvito2 Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    4
    Zitat von Donvito2 Go to original post
    Bei mir geht es jetzt, wenn ihr euren Beta Account noch habt.
    einfach bei Dokumente den Beta Ordner in ,,Anno 1800" umbenennen und den eigentlichen Anno Ordner zu irgendwas anderem dann uplay komplett schließen und neustarten. Dann das Spiel starte und läuft
    ES geht danach weiter habe es soweit gespielt, dass ich jetzt im 3 Kapitel bin
    Share this post

  2. #412
    Avatar von Borg07 Neuzugang
    Registriert seit
    Mar 2015
    Beiträge
    13
    Zitat von StawacZ1408 Go to original post
    also es kam ja eigentlich nur dieses 217 mb update..danach hatte ich abe rnich neu gestartet.somit hat das auch nix verändert.hab jetzt vor n paar min ohne noch ein update laden zu müssen neu gestartet,und da gabs die option plötzlich.das was man da dann runterläd is wohl die sprachdatei
    Bin gespannt. Derzeit muss noch 2 stunden gewartet werden bis ich nachricht erhalte^^.
     1 people found this helpful
    Share this post

  3. #413
    Avatar von Argorion Junior Mitglied
    Registriert seit
    Nov 2015
    Ort
    Saarland
    Beiträge
    36
    Also es ist aber nach wie vor ein BUG bei der Installation.

    Im config Ordner unter .../User/Dokumente wird bei der Erstinstallation eine engine.ini erstellt mit auszüglichem Inhalt:

    "Gameplay - default values": {
    "TextLanguage": "de-DE",
    "AudioLanguage": "de-DE",

    genau diese ini ist fehlerhaft - es müsste eigentlich sein:

    "Gameplay - default values": {
    "TextLanguage": "German",
    "AudioLanguage": "German",

    Dann zieht auch der Ubi-Launcher die Möglichkeit der Spracheinstellung.
     1 people found this helpful
    Share this post

  4. #414
    Avatar von himmelweiss22 Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    28
    Zitat von Argorion Go to original post
    Also es ist aber nach wie vor ein BUG bei der Installation.

    Im config Ordner unter .../User/Dokumente wird bei der Erstinstallation eine engine.ini erstellt mit auszüglichem Inhalt:

    "Gameplay - default values": {
    "TextLanguage": "de-DE",
    "AudioLanguage": "de-DE",

    genau diese ini ist fehlerhaft - es müsste eigentlich sein:

    "Gameplay - default values": {
    "TextLanguage": "German",
    "AudioLanguage": "German",

    Dann zieht auch der Ubi-Launcher die Möglichkeit der Spracheinstellung.
    Komisch, denn ich habe de-DE drinnen stehen und bei mir erscheint die Spracheinstellung (direkter kauf von Ubi).
    Share this post

  5. #415
    Avatar von Salinas1965 Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    4
    Ich weiß nicht wieviel Absicht dahinter steckt, aber ich könnte mir vorstellen dass im nächsten release es deutlich mehr Kunden gibt die lieber gleich bei Uplay kaufen?!
    Share this post

  6. #416
    Avatar von gromthall Kam, sah und tippte
    Registriert seit
    Oct 2011
    Beiträge
    115
    Zitat von Gizmo258 Go to original post
    Kann bestätigen, es gibt jetzt Text UND Sprache auf Deutsch Frz usw. Uplay neustarten kommt der Patch bzw. auf anno 1800 clicken zum runterladen und IM Spiel gibts jetzt unter Gameplay die Option mit Sprachen.
    Kannst du Ingame auch eine andere Sprachausgabe außer deutsch wählen? Ich hab da jetzt nur Deutsch stehen.
    Frage aus Neugier.
    Share this post

  7. #417
    Avatar von lonsome_BoB Neuzugang
    Registriert seit
    Mar 2019
    Beiträge
    3

    Keine Sprachausgabe (Deutsch/ Englisch)

    Servus,

    hatte das gleiche Problem auch schon in der Beta.

    Alle sonstigen Sounds sind da, jedoch habe ich keinerlei gesprochene Audios.

    Grüße

    Edit: Habe das Spiel direkt bei Uplay gekauft.
    Share this post

  8. #418
    Avatar von gromthall Kam, sah und tippte
    Registriert seit
    Oct 2011
    Beiträge
    115
    Zitat von Salinas1965 Go to original post
    Ich weiß nicht wieviel Absicht dahinter steckt, aber ich könnte mir vorstellen dass im nächsten release es deutlich mehr Kunden gibt die lieber gleich bei Uplay kaufen?!
    Naja. Und einige, die doch wieder wegen den Preisen von Uplay auf Keyseller zurückgreifen, oder weil der Support schlecht ist ect.
    Hab auch schon so meine Mühen mit dem Kundensupport gehabt. Von Ignoriert werden, bis hin zu Manipulation meiner Support-Tickets.

    Ist ein ewiges Hin und her.
    Share this post

  9. #419
    Avatar von Argorion Junior Mitglied
    Registriert seit
    Nov 2015
    Ort
    Saarland
    Beiträge
    36
    Ich denke nicht, dass das was mit Ubi- oder Nicht-Ubi-Version zu tun hat.
    "de-DE" ist ne typische Linux/Unix Einstellung und "German" eher Microsoft-Standard.
    Der Hund liegt wohl irgendwo dazwischen begraben :-)
     1 people found this helpful
    Share this post

  10. #420
    Avatar von Baller_Ina Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    2
    Zitat von Argorion Go to original post
    Also es ist aber nach wie vor ein BUG bei der Installation.

    Im config Ordner unter .../User/Dokumente wird bei der Erstinstallation eine engine.ini erstellt mit auszüglichem Inhalt:

    "Gameplay - default values": {
    "TextLanguage": "de-DE",
    "AudioLanguage": "de-DE",

    genau diese ini ist fehlerhaft - es müsste eigentlich sein:

    "Gameplay - default values": {
    "TextLanguage": "German",
    "AudioLanguage": "German",

    Dann zieht auch der Ubi-Launcher die Möglichkeit der Spracheinstellung.
    Ich hatte das Problem auch.
    Gekauft bei MMOGA, Verkäufer "gamepower".
    Spiel lief nur auf Englisch und ließ sich nicht umstellen.
    Heute Morgen erstmal vor lauter Verzweifelung den Support von Ubisoft und MMOGA kontaktiert. (Bitte warten....)

    Und dann dieser geile Post....es funktioniert jetzt tatsächlich, wenn man in der engine.ini de-DE durch German ersetzt.
    Hab ich aber erst nach dem ersten Patch gemacht.
    Aber logisch erklärbar ist das für mich nicht, weil 2 Bekannte von mir haben den Key auch bei MMOGA gekauft und hatten die Probleme nicht.
    Bei denen steht wahrscheinlich immer noch de-DE in der ini.

    Danke für den Tip.
    Share this post