1. #11
    Avatar von Shere86 Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    3
    gleiches problem
    Share this post

  2. #12
    Avatar von GAD-Butze Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    11
    Bei mir auch ^^, sogar als de-DE in der Config hinterlegt und startet auf Englisch... Die Auswahl der Sprachen in den Eigenschaften bei Uplay fehlt bei mir genauso.
    Share this post

  3. #13
    Avatar von IndOKtri Neuzugang
    Registriert seit
    Jan 2016
    Beiträge
    17
    Ist bei mir das selbe.

    Weder im Spiel noch bei Uplay kann ich die Sprache umstellen.
    Share this post

  4. #14
    Avatar von gromthall Kam, sah und tippte
    Registriert seit
    Oct 2011
    Beiträge
    115
    Mein Spiel ist auch in Englisch, Uplay ist auf Deutsch eingestellt, ja sogar das Spiel selbst, wie man in der engine.ini sehen kann:
    Wäre daher über Hilfe und Rat dankbar.
    Für alle die auch mal nachgucken wollen, die engine.ini findet ihr unter Dokumente -> Anno1800 -> config
    da nach Language suchen
    Share this post

  5. #15
    Avatar von Born2WinGame Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    6
    Standardversion von MMOGA
     1 people found this helpful
    Share this post

  6. #16
    Avatar von haep Global Moderator
    Registriert seit
    Dec 2004
    Beiträge
    8.833
    Vielleicht nochmal kurz um das unter einen Hut zu bringen:

    1. Welche Version des Spiels habt ihr?
    2. Wo habt ihr das Spiel gekauft?
    3. Hört ihr im Spiel Stimmen oder nur Musik?
    4. Bitte an den Ubisoft Support wenden: https://support.ubi.com/de-de/
    Share this post

  7. #17
    Avatar von GAD-Butze Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    11
    Zitat von gromthall Go to original post
    Mein Spiel ist auch in Englisch, Uplay ist auf Deutsch eingestellt, ja sogar das Spiel selbst, wie man in der engine.ini sehen kann:
    Wäre daher über Hilfe und Rat dankbar.
    Für alle die auch mal nachgucken wollen, die engine.ini findet ihr unter Dokumente -> Anno1800 -> config
    da nach Language suchen


    Komisch das die es in der Beta geschafft haben und hier nicht
     1 people found this helpful
    Share this post

  8. #18
    Avatar von MrCrackDonut Junior Mitglied
    Registriert seit
    Nov 2014
    Beiträge
    35
    Schau mal unter Dokument -> Anno 1800 -> config und öffne die "engine" Datei und ändern dort bei "TextLanguage" und "AudioLanguage" zu "de-DE".
    Mein Spiel ist auf Deutsch und das schaut bei mir so aus:
    Code:
    "Gameplay - default values": {
            "TextLanguage": "de-DE",
            "AudioLanguage": "de-DE",
    Share this post

  9. #19
    Avatar von USS-Voyager Junior Mitglied
    Registriert seit
    Feb 2016
    Beiträge
    55
    Bei MMOGA und CDKeys wurde gekauft beides geht nur auf Englisch wurde aber als EU Version mit Deutscher Sprache verkauft.
    Nur Musik im Game zu hören keine Sprache.
     2 people found this helpful
    Share this post

  10. #20
    Avatar von Mugen_Taka Neuzugang
    Registriert seit
    May 2014
    Beiträge
    2
    Hab genau das gleiche Problem hätte zwar die Option zum umstellen steht aber nur englisch gerade zur Auswahl xD Obwohl es auf deustch installiert wurde
     1 people found this helpful
    Share this post