1. #1
    Avatar von DerOpa-Lonewolf Junior Mitglied
    Registriert seit
    Mar 2019
    Beiträge
    41

    Es geht schon wieder los

    bis 16.35 uhr, konnte ich ohne rugeln und schaukeln flüssig spielen. wolllte kapitol auf Herausfordernd machen. Peng fängt der shit an, kein flüssiges spielen mit ryzen core 16/32 mehr, fps sind konstant nicht unter 65. zum kotzen.
    Share this post

  2. #2
    Avatar von DerOpa-Lonewolf Junior Mitglied
    Registriert seit
    Mar 2019
    Beiträge
    41
    bevor was kommt, nutze logitech maus, nein so wie oben beschrieben auf ein schlag. nein video kann ich nicht machen.
    Share this post

  3. #3
    Avatar von DerOpa-Lonewolf Junior Mitglied
    Registriert seit
    Mar 2019
    Beiträge
    41
    hier photo entweder logitech oder ryzen wieder bei uplay oder im game problem
    Share this post

  4. #4
    Share this post

  5. #5
    Avatar von DerOpa-Lonewolf Junior Mitglied
    Registriert seit
    Mar 2019
    Beiträge
    41
    hier ist mein Video
    Share this post

  6. #6
    Avatar von MadMojoT1 Moderator
    Registriert seit
    Feb 2017
    Ort
    Im hohen Norden
    Beiträge
    1.546
    Moin DerOpa-Lonewolf,

    sieht wirklich sehr merkwürdig aus...
    Hast du vielleicht noch einen Kontroller zusätzlich am PC stecken? Sowas könnte auch solche Phenomäne verursachen.

    Cheers
    Mojo
    Share this post

  7. #7
    Avatar von DerOpa-Lonewolf Junior Mitglied
    Registriert seit
    Mar 2019
    Beiträge
    41
    nein hab ich nicht und kann den auch nicht bedienen.
    Share this post

  8. #8
    Avatar von DerOpa-Lonewolf Junior Mitglied
    Registriert seit
    Mar 2019
    Beiträge
    41
    es ist wie beim letzten mal mit ryzen und logitechmaus. und noch mal technisch bin ich soweit ausgebildet bin nur Früh-Rentner
    Share this post

  9. #9
    Avatar von DerOpa-Lonewolf Junior Mitglied
    Registriert seit
    Mar 2019
    Beiträge
    41
    Zwischenstand----Ich konnt es mir fast denken, das ich am sonntag den 14.04.2019 wieder ohne irgend welch ruggell/lagg spielen kann, ich finde es sehr lächerlich was euch intern auf servern und host und rest abläuft.. Wenn ihr dringend nicht daran abreitet laufen euch noch mehr spieler davon.
    Share this post

  10. #10
    Avatar von Hecki- Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    4.779
    Zitat von DerOpa-Lonewolf Go to original post
    Zwischenstand----Ich konnt es mir fast denken, das ich am sonntag den 14.04.2019 wieder ohne irgend welch ruggell/lagg spielen kann, ich finde es sehr lächerlich was euch intern auf servern und host und rest abläuft.. Wenn ihr dringend nicht daran abreitet laufen euch noch mehr spieler davon.
    Nun ja.
    Ich war bis gerade eben auf dem Server und konnte keine Probleme feststellen.
    Deswegen gehe ich mal davon aus, dass das Problem irgendwo an deinem Setting liegt.

    Die Steuerung sieht jedenfalls sehr.... gewöhnungsbedürftig aus
    Könntest du für den Anfang mal bitte die DxDiag und die MSInfo irgendwo hin hochladen, damit wir mal einen Blick drauf werfen können?

    Hier findest du die Infos, wie du diese Dateien überhaupt erstmal erstellst:
    https://support.ubi.com/de-DE/faqs/0...iag-and-Msinfo

    Das Hochladen kannst du je nach Lust und Laune bei Google suchen und dir den erstbesten Anbieter heraus suchen.

    Regards,
    Hecki
    Share this post

Seite 1 von 6 123 ... Letzte ►►