1. #1
    Avatar von argu2011 Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    1

    Spiel läuft nur 10 min,mal eine andere Frage auch bei anderen steam und co

    Das spiel läuft nur 10 min
    ist das Problem nur bei der neuen Generation von Grafikkarten 20** serie.
    Ich hab die 2070 und egal welches ich versueche alle haben Probleme,auch die von steam.
    Mein pc ist 2,5 Monate alt der sollte alles onhe problemlos schaffen kann mir einer Bitte helfen .
    Share this post

  2. #2
    Avatar von MadMojoT1 Moderator
    Registriert seit
    Feb 2017
    Ort
    Im hohen Norden
    Beiträge
    1.498
    Moin argu2011,

    es gibt zur Zeit Probleme mit den RTX Karten, insbesondere beim Wechsel in das Inventar.
    Die Entwickler arbeiteten zur Zeit Hand in Hand mit Nvidia, um diese zu lösen.

    Wir alle hoffen, dass ein entsprechender Patch in Kürze veröffentlicht wird, ein Zeitpunkt ist allerdings noch nicht bekannt.

    Cheers
    Mojo
    Share this post

  3. #3
    Avatar von Adwan001 Neuzugang
    Registriert seit
    May 2019
    Beiträge
    2

    10 Minuten mit 1070er Graka

    Hallo zusammen, ich habe das gleiche Problem. Spiel friert ein nach ca. 10 Minuten, Ton ist da, kommt nach 2 Minuten wieder. Es ist dabei egal ob ich mich in den Menüs befinde oder im Spiel, ob ich laufe, durch das Fernglas schaue oder kämpfe. Es ist auch egal welche Auflösung ich verwende oder ob ich es direkt oder über Uplay starte. System ist W10 mit letzten Update und eine 1070er Graka sowie 32Gb Ram. Ich habe 89 Games in Steam, 8 in Uplay und einige in Origin. Nirgend gibt es Probleme. Treiber alle aktuell.
    LG Mathias
    Share this post