1. #1
    Avatar von Basher94 Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    12

    Diviosion 2 unspielbar / Maus lags/stuttering

    Guten Tag,
    Erstmal zu meinem Problem. Habe mir am 12.3 direkt Division 2 in der ultimate edition geholt und dann voller Vorfreude installiert und gestartet. Dann kam die Enttäuschung: Für mich ist es nicht spielbar meine Maus stockt nur umher, ich kann weder vernünftig zielen noch mich normal umschauen. Ich habe dann auch gleich ein Ticket eröffnet und bei Ubisoft angefragt dort wurde mir dann bisher bloß gesagt das meine Anfrage weitergeleitet wurde und ich ins Forum schauen soll. In anderen Spielen und auch im Menü besteht dieses Problem nicht, kann weiterhin ohne Probleme CSGO spielen.
    Zu meiner Maus Logitech G502 Proteus Spectrum
    Was ich schon alles Probiert habe: Maus treiber deeinstalliert und Neu installiert; neue Maus gekauft und angeschlossen selbe Probleme; Maus Signalrate von 1000 auf 250 und 125 selben Probleme; bekanntes Windows update welches Probleme verursachen soll deeinstalliert (Patch mit der Bezeichnung KB4489899); Logitech Gaming Center deeinstalliert

    Weiterhin habe ich viel an den Grafik etc rumgespielt aber so läuft das Spiel sehr flüssig und ohne Probleme, wenn da nicht die Maus wäre die man ja ab und zu bewegen muss. Heute war es sogar so schlimm das nach dem einmaligen schießen der Charakter im Spiel nicht mehr aufgehört hat zu schießen und die Maus (im Spiel) sich auch nicht mehr bewegen ließ geschweige denn Zoomen oder beenden des Spiels.

    Falls jemand einen Tipp hat oder Vorschläge was man noch probieren kann gerne her damit Ich bin leider mit meinem Latein am ende
    Share this post

  2. #2
    Avatar von Basher94 Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    12
    Sehe gerade war im falschen Bereich unterwegs wäre es Möglich den Beitrag zu verschieben.
    Sorry für die Unannehmlichkeiten

    Moderationshinweis
    Thread in Technische Hilfe - PC verschoben
     1 people found this helpful
    Share this post

  3. #3
    Avatar von Ubi-Duck Ubisoft Support Staff
    Registriert seit
    Jan 2019
    Beiträge
    360
    Hey Basher94,

    das hört sich nicht unbedingt danach an, als würde deine Maus diese Schwierigkeiten verursachen.
    Hast du noch weitere Eingabegeräte (abgesehen von der Tastatur) angeschlossen?
    Falls ja, entferne diese bitte zu Testzwecken.
    Ebenfalls würde ich dir auch einmal folgende Schritte empfehlen:
    https://support.ubi.com/de-DE/faqs/0...oubleshooting/
    Hast du sonstige Overlays installiert? Diese kannst du auch einmal deaktivieren.

    Ubi-Duck
    Share this post

  4. #4
    Avatar von Basher94 Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    12
    Hallo Ubi-Duck,
    Ja das haben mir auch schon 2 andere gesagt, die vermuten das das mit dem Mainboard zu tun hat. Mittlerweile hab ich das auch mal gemacht, alle Geräte abgezogen bis auf Tastatur und Maus und mich danach eingeloggt, als ich mich im Spiel bewegt hab ging mit der Maus auch garnichts mehr extrem verzögerte Bewegung und nach einmaligen Schießen im Spiel hat die Figur dann durchgezogen obwohl ich nichts mehr gedrückt hab.
    Die Schritte die dort angegeben sind habe ich leider auch schon größtenteils durchgeführt alles geupdatet sowie alles im Hintergrund deaktiviert.
    Overlays habe ich mittlerweile auch alles aus bis auf das von Uplay, da da ja steht das das Probleme verursachen könnte wenn man das deaktiviert.

    Basher
    Share this post

  5. #5
    Avatar von Hecki- Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    4.811
    Hallo,

    hast du eventuell eine andere Maus rumliegen und kannst diese mal testen?

    Regards,
    Hecki
    Share this post

  6. #6
    Avatar von Basher94 Neuzugang
    Registriert seit
    Aug 2013
    Beiträge
    12
    Hallo,
    Ja das hab ich leider auch schon durch komplett neue Maus alles deeinstalliert und neuinstalliert leider immer noch dasselbe -.-

    MfG
    Share this post

  7. #7
    Avatar von Jag.. Neuzugang
    Registriert seit
    Feb 2019
    Beiträge
    5
    Hi, da Logitec auch Soundprobleme (Headset) verursacht. Hast Du einen Logitectreiber für die Maus installiert? Würd ich mal deaktivieren / deinstallieren und noch mal testen.
    Bekannter von mir hatte Lags/Freeze nur durch den Logitec Suround Service ... viel Glück
    Share this post

  8. #8
    Avatar von King-Do Junior Mitglied
    Registriert seit
    Nov 2014
    Beiträge
    51
    Hallo.

    Ich hatte ein ähnliches Problem. FPS waren stabil, keine Einbrüche oder so, aber wenn ich die Maus bewegt habe, gab es Verzögerungen bzw. das Bild stotterte.
    War auch nicht dauernd, aber immer wieder. Sowohl im Single- als im Multiplayer, wobei es gefühlt im Multiplayer häufiger und heftiger war.
    Ich habe dann versuchsweise vom Fenster (Vollbild) auf richtiges Vollbild umgestellt.
    Seit dem ist es weg.

    Grüße
    Share this post

  9. #9
    Avatar von Baffy-CH Junior Mitglied
    Registriert seit
    Nov 2007
    Ort
    Schweiz - Kanton Aargau
    Beiträge
    64
    Grafiktreiber OK?
    Dann frage mal die Logitech-Support, der meistens gut. (Habe zwar auch schon eine Banane erwischt). Ein Kollege von mir hat die Probleme auch.

    Ich habe Logitech M720. Mit dem "Unifyer?"-Treiber. Hängt die Maus direkt am USB > 3.0? (USB 2.0 ist zu langsam). In einigen Fällen blockt eben USB.
    Mit der universalen Schnittstelle habe ich gute Erfahrungen gemacht.
    baffy-CH
    Share this post

  10. #10
    Avatar von Baffy-CH Junior Mitglied
    Registriert seit
    Nov 2007
    Ort
    Schweiz - Kanton Aargau
    Beiträge
    64
    Beitrag oben: In Verwendung die universelle Schnittstelle. Hängt alles am USB > 3.0?
    An USB 2.0 hatte ich auch mal alles aus Irrtum angehängt und bekomme Probleme
    Share this post

Seite 1 von 5 123 ... Letzte ►►