1. #1
    Avatar von Neino8881 Neuzugang
    Registriert seit
    Jan 2019
    Beiträge
    1

    ONLINE SPIELEN NICHT MÖGLICH ps4

    Ich möchte gerne mit meinen Freunden online Steep spielen aber ich bin der einzige bei dem es nicht geht wenn ich Spieler einladen drücke bekommt niemand eine Einladung und wenn ich L1 drücke um online zu spielen passiert nichts der Balken wo steht "Multiplayer-wettbewerb starten(Beta)" ist auch bei mir ausgegraut im Bergpanorama aber auch in der social Option wenn ich eine Einladung in eine Gruppe bekomme kann ich auf beitreten drücken aber es passiert nichts?
    Hoffe mir kann wer helfen
    Share this post

  2. #2
    Avatar von Avanti_TV Neuzugang
    Registriert seit
    Feb 2014
    Beiträge
    9
    Habe das selbe Problem...

    Spiel habe ich aus dem Store Gratis erworben und ließ sich auch ohne Fehler Installieren. Wobei die Installation insgesamt 6 Stunden gebraucht hat bei einer 100k Leitung!
    Habe das Tutorial in-Game beendet bin auch schon mittlerweile Level 31 und habe bis jetzt keine Spieler in der Open-World gesehen zudem steht es bei mir die Multiplayer Funktion (BETA) auch in Grau Beschrieben, mit der L1-Taste hört man nur ein Signalton aber mehr passiert da nicht...
    Ab und zu kommt eine Meldung oben Links des Bildschirms, Das die Anwendung in 15 Minuten geschlossen wird, da die Lizenz nicht ermittelt werden kann!?? Aber die Anwendung schließt sich nicht nach 15min... die Mitteilung kommt unterschiedlich alle 1 bis 2 Std... Ich hoffe du und ich sind nicht die einzigen mit diesen Problem und das man uns diesbezüglich schnell helfen kann!
    Share this post

  3. #3
    Avatar von Avanti_TV Neuzugang
    Registriert seit
    Feb 2014
    Beiträge
    9
    Was wir mal probieren könnten ist, wir adden uns einfach mal und schauen ob wir uns einladen können... Dann könnte man eine Sache schon mal ausschließen!
    Share this post

  4. #4
    Avatar von ak19laemmi Neuzugang
    Registriert seit
    Jan 2019
    Beiträge
    2
    Ich hab auch das Problem,

    Ich kann nicht meinen Freunden beitreten und diese mir auch nicht.
    Share this post

  5. #5
    Avatar von Mr.Schnuffel Neuzugang
    Registriert seit
    Jan 2019
    Beiträge
    1

    same bei mir

    bei mir ist es genau das selbe habe alle ports freigegeben usw doch meine latenz bleibt rot nur bei mir .
    Share this post

  6. #6
    Share this post

  7. #7
    Avatar von CRaZzYBeaTzZ_ Neuzugang
    Registriert seit
    May 2018
    Beiträge
    3
    die arbeiten daran ^^ die server waren bei mir noch nicht on (habs vor ner std getestet!)

    Ich denke mal spätestens heute abend wird alles wieder laufen zumindest das man alle missionen wieder spielen kann!
    Zwecks Multiplayer habe ich keine hoffnung.. das hat ubisoft schon bei anderen spielen bewiesen das die es nicht richtig hinbekommen xD
    Share this post

  8. #8
    Avatar von Ubi-Thorlof Anno Community Developer
    Registriert seit
    Apr 2018
    Beiträge
    2.395
    Hallo zusammen,

    wir haben heute Morgen noch ein paar weitere Änderungen vorgenommen und die Situation sollte sich gebessert haben, bitte startet das Spiel einmal komplett neu.

    Unsere Teams sind weiter an der Sache dran, lasst uns wissen, sollten weiterhin Probleme auftreten.

    Grüße,
    Thorlof
    Share this post

  9. #9
    Avatar von ak19laemmi Neuzugang
    Registriert seit
    Jan 2019
    Beiträge
    2
    Bei mir ist das Problem leider immer noch.
    Share this post

  10. #10
    Avatar von keeponpushing Neuzugang
    Registriert seit
    Jan 2019
    Beiträge
    2

    Same problem

    Ich habe allerdings wirklich das Gefühl Ubisoft will und wird sich nicht darum kümmern, zumindest macht es den Anschein, es wird weder vom Support reagiert noch hier in dem Forum. Es sind doch massig Einträge im Netz zu finden, das Problem scheint doch kein neues zu sein und bei Uplay schon garnicht.

    UBISOFT helft ihr uns? Oder muss man wieder damit leben einen Voll bezahlten Titel nicht in dem Umfang zu nutzen für den man Ihn eigentlich gekauft hat?!



    MULTIPLAYER STEEP SOLLTE SCHNELLSTENS GEFIXT WERDEN
    Share this post