1. #1
    Avatar von Becky7512 Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    1

    Fokus springt zwischen uplay und ano 1602 hin und her

    Wie in der ueberschrift geschrieben springt der Fokus zwischen anno 1602 und uplay hin und her.

    dies geschieht so schnell das ich das spiel zwar starten und die einzelnen menu punkte anwehlen kann aber uplay flakert in wehniger als einer sekunde immer wieder auf. Ich hab ano 1602 schon deinstaliert und neu instaliert. Hab uplay als admin ausgefuehrt und den gesamten PC neu gestartet. Leider hat dies das Problem nicht behoben.


    Ich habe folgende System Voraussetzungen

    Windows 10 home
    Prozessor AMD Athlon (tm) II X2 260 Processor 3.20 GHz

    instalierter Arbeitsspeicher 4,00 GB (Ram)

    System typ: 64-Bit-Betriebssystem, X64-basierter Prozessor

    Grafikkarte: NVIDIA GeForce GTX 950


    instaliert ist ausser Uplay


    Origin und spiele
    Battle.net und spiele

    Sowie als Antievirenprogramm: MCAfee Total Protection Vollversion


    Da ich nicht soviel Ahnung von PC und Programmen habe und bei den anderen erwaehnten Anbietern nicht solche Probleme habe bin ich ueberfragt was ich tun kann. Ich hoffe das jemand eine idee hat.
    Share this post

  2. #2
    Avatar von Slotting Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    2
    Mal versucht direkt die 1602.exe auszuführen und nicht den Launcher zu benutzen ?

    liegt unter:
    C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Anno 1602\Ger
    Share this post

  3. #3
    Avatar von Koerki Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    2
    Moin, habe das gleiche Problem. Hinzukommt noch, wenn ich im Spiel dri bin und einen Spielstand laden möchte, passiert nichts. ich blebe im Lademenü und fertig. :/
    Share this post

  4. #4
    Avatar von Koerki Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    2
    Share this post