1. #1
    Avatar von EnderReturnh Neuzugang
    Registriert seit
    Nov 2018
    Beiträge
    1

    Durchgegend nur Offline Modus

    Hallo liebes Ubisoft Team und co.
    Ich habe mir Steep vor ein paar Tagen gekauft und wollte es gerne spielen. Jetzt habe ich aber immer durchgehend das Problem, das mir immer Angezeigt wird das das Spiel keine Verbindung zum Server herstellen kann. Also im Offline Modus ist. Aber als ich getestet habe ob es an meinem Wlan lag, habe ich es mit Hotspot und Mobilen Daten geht und dies ging auch nicht. Sollten die Spielserver in Wartungsarbeiten sein, habe ich es leider nicht gesehen. Über hilfe bei meinem Problem würde ich mich sehr freuen.

    MFG EnderReturn
    Share this post

  2. #2
    Avatar von Ubi-Thorlof Community Manager
    Registriert seit
    Apr 2018
    Beiträge
    2.140
    Hallo EnderReturn, es tut mir leid zu hören, dass du unter Verbindungsproblemen leidest.
    Bitte stelle zuerst sicher, dass sich Uplay selbst nicht im Offline-Modus befindet.

    Anschließend findest du hier ein FAQ mit diversen Tipps zur Behebung von Verbindungsproblemen:
    https://support.ubi.com/de-DE/Faqs/0...in-Steep-on-PC

    Sollte auch das keine Abhilfe bringen, kannst du über die oben verlinkte Support-Website auch unsere Kollegen vom Tech-Support kontaktieren, um dort weitere Hilfe zu bekommen.
    Share this post

  3. #3
    Avatar von PxK_SilenceForX Neuzugang
    Registriert seit
    Feb 2020
    Beiträge
    1

    Hallo liebes Ubisoft Team

    Seit ungefähr eine woche kann ich Uplay nur im Offline modus starten und so ist das spielen mit freunden unmöglich wobei ich mir am anfangs nichts gedacht habe denn jede Plattform kann mal schwierigkeiten haben. Da ich jetzt aber oft was versucht habe und nichts geklappt hat weis ich nicht mehr weiter. Sbald ich Uplay starte kommt das Log-in menu und danach wo ich auf Anmelden klicke steht das irgendwas mit InternetProblem..... alles andere funktioniert auser Uplay. Lg.
    Share this post

  4. #4
    Avatar von Ubi-Hydrated Ubisoft Support Staff
    Registriert seit
    Aug 2019
    Beiträge
    58
    Hallo PxK_SilenceForX und Willkommen im Forum!

    Das klingt von deiner Beschreibung her erstmal eher weniger nach einem Problem speziell mit Steep. Hast du schon unser FAQ zu Verbindungsproblemen mit Uplay getestet? Da sind einige hilfreiche Schritte drin, um häufige Ursachen für solche Probleme zu beheben.

    Sollte dies nicht helfen, melde dich gerne direkt per Ticket bei uns, damit wir uns das genauer für dich anschauen können. Ich würde dich bitten, dem Ticket Kopien der Log-Dateien von Uplay anzuhängen.
    Share this post