1. #1
    Avatar von RasaRHuzefuz Neuzugang
    Registriert seit
    Nov 2018
    Beiträge
    3

    unbekannter Fehler

    Seit heute hab ich wieder mal "unbekannter Fehler" beim Einloggen im Spiel.
    Hat das was mit der "2 step verification" zu tun? Die will ich nämlich nicht aktivieren.
    Share this post

  2. #2
    Avatar von Elmatador_6666 Neuzugang
    Registriert seit
    Nov 2018
    Beiträge
    1

    Unbekannter Fehler...

    Nein das denke ich nicht, ich habe das Spiel "vollumfänglich", also ganz regulär aktiviert.
    Bei mir besteht das Problem seit gestern auch, wobei ich sicher sagen kann das es wohl an Uplay liegen muss, da auch die Club-Belohnungen und Herausforderungen nicht geladen werden können.

    An Ubisoft: Bitte löst das Problem Zeitnah !!

    LG
     2 people found this helpful
    Share this post

  3. #3
    Avatar von vinobrunello Neuzugang
    Registriert seit
    Mar 2017
    Beiträge
    9
    Hallo Bei mir besteht das Problem seit heute Nachmittag auch - wäre schön, wenn es bald wieder geht.
    Share this post

  4. #4
    Avatar von RasaRHuzefuz Neuzugang
    Registriert seit
    Nov 2018
    Beiträge
    3
    Das ist echt ne Frechheit. Ich hab mir das Spiel irgenwann mal bei Steam geholt, einfach weil es Anno ist und hab die ganzen Warnungen vor Uplay in den Wind geschossen. Jetzt zock ich das seit einer Woche durchgehend und nun zeigt sich Uplay von seiner besten Seite
    Share this post

  5. #5
    Avatar von Tigertom1967 Neuzugang
    Registriert seit
    Aug 2009
    Beiträge
    3

    Anno 2070 neu installiert und ....

    Haben heute Anno installiert und nun das.
    Login im Start nicht möglich.

    unbekannter Fehler

    Warum nicht eher "Ich weiss nicht warum aber es geht nicht. "

    Fehlermeldungen waren noch nie sehr erklärend
    Mal sehen wie das nun gelöst wird.
    Lasst uns das beste hoffen

    Die 2 Step Verifikation ist aber ein guter Schutz gegen Account Übernahme.
    An deiner Stelle würde ich es tun. Denn das sichert dein Account gut ab.
    Share this post

  6. #6
    Avatar von Lemminck Forum Veteran
    Registriert seit
    Feb 2014
    Ort
    Wenn was ist, ich bin der Hängematte;)
    Beiträge
    1.686
    Bei mir der gleiche Mist, heute mittag hat noch alles einwandfrei funktioniert,
    dabei waren doch erst gestern mittag Wartungsarbeiten, anscheinend nicht sehr erfolgreich

    Edit, japp die nichts aussagenden Fehlermeldungen finde ich auch immer super,
    warum nicht gleich : "Error 0815, alles im Ar...."
    Share this post

  7. #7
    Avatar von Lemminck Forum Veteran
    Registriert seit
    Feb 2014
    Ort
    Wenn was ist, ich bin der Hängematte;)
    Beiträge
    1.686
    Yippie 1 Uhr Nachts & es geht wieder , nach Log-In wurde angezigt"Internetverbindung erforderlich"
    aber nach dem ersten Wiederverbindungsversuch(ihr kennt den sich ewig drehenden roten Kreis.... ) gings wieder.
    Share this post