1. #1
    Avatar von Xaturas_Org Neuzugang
    Registriert seit
    Jan 2017
    Beiträge
    6

    Anno 2205 zeigt beim start keinerlei Reaktion

    Hallo!

    Ich habe mir gestern Anno 2205 Ultimate mit allen DLC's ect geholt. Beim Start habe ich jetzt aber das folgende Problem:

    Ubisoft lädt alle Daten fleißig runter (DirectX und Co.), nachdem diese drei schritte absolviert wurden, passiert nichts mehr. Es erscheint dass normale kleine Fenster mit dem Ubi-Logo darin und rechts unten kreiselt der Ladepunkt. Nach 30min warten keine Reaktion.

    Grafiktreiber aktuallisiert, Reperatur durchgelaufen, Admin-/Firewallrechte geprüft und angepasst, AntiVirus überprüft und angepasst.

    Hat noch jemand ne Idee was man amchen kann?

    Ich laufe auf Win10 64bit, mit einer Nvidia Geforce GTX 750. (da wie gesagt alles up to date)

    Ich wöllte gern noch ein paar Sachen probieren. Die 20GB laden bei meinen 500KB/s ein wenig lang..

    Danke für die Hilfe
    LG

    ~X

  2. #2
    Avatar von LadyHahaa Moderator
    Registriert seit
    Jul 2007
    Ort
    Offenbach
    Beiträge
    8.471
    Hallo Xaturas_Org

    ich habe erst einmal ausprobiert, ob es ein generelles Problem gibt.
    Und - nein. Mein 2205 startet normal und nach ca. 10 Sekunden kommt schon der Gesundheitshinweis.

    Nächster Schritt, deinem Problem auf die Schliche zu kommen: zeig uns bitte ein DxDiag.txt

    Drücke Windowstaste + X
    wähle Ausführen
    tippe dxdiag in das Feld und drücke OK
    warte auf den Ladebalken und drücke dann Alle Informationen speichern
    öffne das gespeicherte Textdokument, und markiere den kompletten Inhalt mit Strg + A
    kopiere den Text mit Strg + C und füge ihn hier als Antwort ein.
    Setze dazu am Anfang und am Ende ein [code ] und [/code ]