1. #1
    Avatar von ditobandito89 Neuzugang
    Registriert seit
    May 2018
    Beiträge
    10

    [GELÖST] Controller reagiert ständig nicht für bis zu 10 sekunden

    Seit dem letzten update hängt es ständig im menu oder auch beim spielen. Ich kann fpr mehrere sekunden nichts machen. Wenn ich in der zeit knöpfe drücke, kommt keine reaktion und wenn es dann wieder geht, kommen alle kommandos auf einmal
    Share this post

  2. #2
    Avatar von Hecki- Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    4.901
    Hallo,

    das scheinen Lags zu sein.
    Dagegen kannst du selbst nichts unternehmen, sondern müsstest abwarten, bis es sich wieder normalisiert hat.

    Regards,
    Hecki
    Share this post

  3. #3
    Avatar von lakaihoward5 Junior Mitglied
    Registriert seit
    Jun 2016
    Beiträge
    64
    hallo ditobandito89 das problem ist bei mir auch zudem habe ich soundprobleme und es hängt öfter.es hat sich irgendwie alles verschlechtert muss ich sagen
    Share this post

  4. #4
    Avatar von kruegerfred Junior Mitglied
    Registriert seit
    Jul 2018
    Beiträge
    33
    Guten Morgen Agenten

    Ich spiele seit ein paar Tagen wieder vermehrt TD1, da nach 1300 Stunden in TD2 die Luft draußen ist. Ich kann nur bestätigen, dass hin und wieder die Kommandos des Kontrollers nicht funktionieren. Will man auf der Map einen Punkt auswählen fährt der Cursor irgendwo hin. In der Openworld reagiert die Spielfigur nicht oder anders, z.B. will man geradeaus laufen und die Figur läuft nach links.
    Des weiteren werden jetzt die Geschütze innerhalb von 10-15 Sekunden kaputt geschossen. Somit ist der Taktiker (mit Geschütz) oder Firecrest unbrauchbar bzw. unspielbar. Gerade in Legendär oder Solo ist man auf seine Fertigkeiten angewiesen bzw. sind eine große Hilfe.
    Also bitte Patchen, es gibt noch viele die TD1 spielen, vorallem viele Neuelinge wie ich gesehen habe.
    Danke
     1 people found this helpful
    Share this post

  5. #5
    Avatar von Meyer567 Neuzugang
    Registriert seit
    Nov 2019
    Beiträge
    3
    Hallo bei mir ist es das gleiche Problem. Hab auch mal einen anderen Controller probiert, gleiches Problem
    Share this post

  6. #6
    Avatar von Ubi-Tubbs Ubisoft Support Staff
    Registriert seit
    Jun 2019
    Beiträge
    285
    Hey Meyer567, herzlich willkommen im Forum!

    Bist du denn bereits das grundlegende Troubleshooting durchgegangen?

    Gruß,
    - Tubbs
    Share this post

  7. #7
    Avatar von Ubi-AtomicMan Community Representative
    Registriert seit
    Apr 2019
    Beiträge
    689
    Hey Meyer567!

    Ich heiße dich auch noch ein mal herzlich bei uns willkommen!

    Wie Hecki in dem älteren Post bereits sagte, handelt es sich dabei vermutlich um Lags. In diesem Fall kannst du neben dem von Tubbs gesendeten Artikel auch einmal versuchen, den Schritten in diesem Artikel zu folgen. Lass uns gerne wissen, ob es dir helfen konnte!

    Danke!
    Share this post

  8. #8
    Avatar von Meyer567 Neuzugang
    Registriert seit
    Nov 2019
    Beiträge
    3
    Hallo, das Spiel wird gerade neu installiert. Die Portfreigabe werde ich ausprobieren
    Share this post

  9. #9
    Avatar von Ubi-AtomicMan Community Representative
    Registriert seit
    Apr 2019
    Beiträge
    689
    Alles klar! Halte uns da gerne auf dem Laufenden!
    Share this post

  10. #10
    Avatar von Meyer567 Neuzugang
    Registriert seit
    Nov 2019
    Beiträge
    3
    Hallo, was mir geholfen hat, war „ Größe des Reaktionsfreien Bereich“ zwischen 10-20 zu setzen. Es hat vielen Spielern geholfen.
    Share this post