1. #1
    Avatar von BKing1964 Neuzugang
    Registriert seit
    Apr 2018
    Beiträge
    9

    Startet nicht

    Beim starte wechselt der Bildschirm im Sekundentakt auf Schwarz. Der Ton läuft durch. Kann so kein Menü bedienen nur abbrechen. Der neueste AMD Treiber ist installiert.Wo liegt das Problem?
    Share this post

  2. #2
    Avatar von Kakistos2012 Kam, sah und tippte
    Registriert seit
    Nov 2017
    Beiträge
    156
    Es wäre sehr hilfreich zu wissen, welches System du genau verwendest. Also CPU, GPU und RAM.
    Share this post

  3. #3
    Avatar von BKing1964 Neuzugang
    Registriert seit
    Apr 2018
    Beiträge
    9
    Sorry. Meine Eckdaten.

    CPU AMD FX 8350 8 Kern
    GPU Radeon RX 560 Treiber Adrenalin 18.3.4
    16 GB RAM
    Win7 64-bit SP1
    Share this post

  4. #4
    Avatar von Kakistos2012 Kam, sah und tippte
    Registriert seit
    Nov 2017
    Beiträge
    156
    Hab mal Google gefragt. Und das hier gefunden.
    Du kannst auch mal einen Stresstest für die GPU durchführen.
    z.B.: 3DMark
    Share this post

  5. #5
    Avatar von EnterprieseE Neuzugang
    Registriert seit
    Mar 2018
    Beiträge
    2
    Habe genau das selbe Problem:

    Geforce GTX 1060 6 GB
    Intel Core i5 6600
    16 GB RAM
    Windows 10 Pro 64-bit
    Share this post

  6. #6
    Avatar von BKing1964 Neuzugang
    Registriert seit
    Apr 2018
    Beiträge
    9
    Keine besseren Vorschläge? Problem besteht nach wie vor.
    Share this post

  7. #7
    Share this post

  8. #8
    Avatar von Sava.R6S Moderator
    Registriert seit
    Jun 2017
    Beiträge
    2.313
    Hey BKing,

    bitte einmal uplay deinstallieren und bei ausgeschaltetem antivir wieder installieren. Klappt es jetzt?

    MfG,

    R6S.sava
    Share this post

  9. #9
    Avatar von BKing1964 Neuzugang
    Registriert seit
    Apr 2018
    Beiträge
    9
    OK. Werde ich versuchen. Melde mich dann noch mal. Aber was mich wundert, das alle bisherigen Spiele keine Probleme bereitet haben.
    Heute gab es ein Update, aber keine Änderung.
    Share this post

  10. #10
    Avatar von BKing1964 Neuzugang
    Registriert seit
    Apr 2018
    Beiträge
    9
    So. Uplay deinstalliert und neu installiert umsonst. Immer noch das selbe Problem.
    Share this post