1. #1
    Avatar von Knuffl_Fluff Neuzugang
    Registriert seit
    Aug 2018
    Beiträge
    1

    Kein Ton in Sequenzen

    Moinsen

    ich frage mal für eine Kollegin die folgendes Problem hat.
    In allen Sequenzen ist der Dialogsound entweder sehr sehr leise oder gar nicht hörbar.
    Sie hatte sich auch erkundigt und meinte das das Problem mit den Logitech Kopfhörern und dem Stereo/7.1 Settings zutun haben solle (funktionieren an sich in anderen spielen einwandfrei).
    Aber selbst wenn es daran liegen sollte warum hat gab es da noch keinen Patch seitens Ubisoft?
    Kann mir jmd helfen ???




    Danke im vorraus


    MfG

    Knuffl
    Share this post

  2. #2
    Avatar von Gokux Moderator
    Registriert seit
    Feb 2004
    Beiträge
    3.309
    Hallo

    Das passiert wenn man in Windows Mehrkanal Ton aktiv hat, aber nur Stereo Wiedergabegeräte. Der Center Kanal mit den Dialogen läuft dann ins Leere und man hört bestenfalls noch etwas Stimmgesäusel über die einzig wiedergegeben Kanäle Front Left und Front Right.
    Man sollte die Option in Windows also immer auf Stereo haben.
    Share this post

  3. #3
    Avatar von Lemminck Forum Veteran
    Registriert seit
    Feb 2014
    Ort
    Wenn was ist, ich bin der Hängematte;)
    Beiträge
    2.500
    Zitat von Knuffl_Fluff Go to original post
    Moinsen

    ich frage mal für eine Kollegin die folgendes Problem hat.
    In allen Sequenzen ist der Dialogsound entweder sehr sehr leise oder gar nicht hörbar.
    Sie hatte sich auch erkundigt und meinte das das Problem mit den Logitech Kopfhörern und dem Stereo/7.1 Settings zutun haben solle (funktionieren an sich in anderen spielen einwandfrei).
    Aber selbst wenn es daran liegen sollte warum hat gab es da noch keinen Patch seitens Ubisoft?
    Kann mir jmd helfen ???




    Danke im vorraus


    MfG

    Knuffl
    Hi, habe das gleiche Problem mit nem Logitech g430 Headset, was ein 7.1 headset ist, also kein Stereowiedergabegerät, das Problem hab ich nur bei FarCry 3 & 5(in 4 und primal noch nicht getestet,in anderen Spielen, z.B. Sniper Elite 4, Star Wars the old Republic, etc etc null Probleme damit, scheint daher ein Problem der FarCry Reihe zu sein, ne wirkliche Lösung habe ich dazu leider bisher auch nirgends gefunden, falls jemand eine hat, gerne mitteilen Auch wenn es evtl nur der eine kleine blöde Haken bei irgendwelchen Windoof einstellungen sein sollte.

    Edit gerade in Far Cry 4 auch getestet, genau der selbe Mist, alle sounds i.O. nur die NPCs reden zwar, aber sind nicht zu hören. P.s., gott wie ich diese Jägereinheiten hasse

    Edit 2, sicherheitshalber gerade nochmal außerhalb von FC getestet, bei dem Spiel Elex(was nicht von ubi kommt) funzt alles wie es soll.
    Share this post

  4. #4
    Avatar von Lemminck Forum Veteran
    Registriert seit
    Feb 2014
    Ort
    Wenn was ist, ich bin der Hängematte;)
    Beiträge
    2.500
    Es macht auch keinen Unterschied, ob man das Headset via Usb oder via Klinke(onboard) anschließt, Problem bleibt das gleiche.
    Share this post

  5. #5
    Avatar von Ubi-Guddy Forum Veteran
    Registriert seit
    May 2018
    Ort
    @Zeitzeugin42
    Beiträge
    1.374
    Guten Abend nochmal, Lemminck.

    Offiziell wird 7.1 nicht supportet; die Settings liegen am jeweiligen Hersteller, insofern kann es unter Umständen zu Problemen kommen. Tritt es denn auch in Stereo auf?
    Dann würde ich den Gang zum Support vorschlagen. Ihn erreichst du entweder schriftlich via Ticket hier: https://support.ubi.com/de-DE/Cases/New

    Oder alternativ telefonisch unter der Nummer 069-999915592 zwischen Mo-Fr von 14:00 bis 19:00 Uhr.

    7.1 Sounds sind ein bisschen schwierig zuweilen, das tut mir leid.

    /Ubi-Guddy
    Share this post

  6. #6
    Avatar von Lemminck Forum Veteran
    Registriert seit
    Feb 2014
    Ort
    Wenn was ist, ich bin der Hängematte;)
    Beiträge
    2.500
    Guten Abend auch mal wieder . Ah wenn es nciht supported wird kein Wunder fragt sich nur, warum zahlreiche andere Spiele es können und farcry nicht
    Eigentlich schade, wie ich finde. Naja hab mal nen Ticket (Nr.06784463)aufgemacht, sollte tatsächlich ne Lösung kommen, teile ich die hier gerne mit .
    Share this post

  7. #7
    Avatar von Lemminck Forum Veteran
    Registriert seit
    Feb 2014
    Ort
    Wenn was ist, ich bin der Hängematte;)
    Beiträge
    2.500
    Södele ich habe mal eine Antwort vom Support erhalten, leider war für mich noch nicht die richtige Lösung dabei, das Hauptproblem ist vermutlich, dass man sein 7.1 Headset auf Stereo
    umstellen müsste, was bei einem Logitech G430 aber garnicht möglich ist, es gibt nur die Option 7.1, siehe Screenshot:



    Da aber ja evtl für andere betroffene etwas richtiges dabei sein könnte, hier auch mal die Antwort vom Support:

    [...]Löschen Sie bitte folgende Datei: %USERPROFILE%\Documents\My Games\Far Cry 5\GamerProfile.xml - Diese Datei hat keinen Einfluss auf den Spielfortschritt und wird nach dem Starten des Spiels neu erstellt.

    Bitte führen Sie ebenfalls folgende Schritte aus: https://support.ubi.com/de-DE/faqs/0...-issues-on-PC/

    Sollte das Problem weiterhin bestehen, würde ich Sie einmal bitten, uns folgende Systemberichte zukommen zu lassen, damit wir Ihr Problem weiter untersuchen können:

    https://support.ubi.com/de-DE/faqs/0...fo-abschicken/

    Falls Sie weitere Probleme oder Fragen haben, sind wir gerne für Sie da.[...]

    den mfg teil usw hab ich mal weggelassen und mal dxdiag, sowie msconfig usw hingeschickt, wenn sich was neues nützliches ergeben sollte teile ich es gerne hier wieder mit.
    Share this post

  8. #8
    Avatar von DaProMolex Kam, sah und tippte
    Registriert seit
    Mar 2016
    Beiträge
    972
    hallo ich hab das selbe Problem seid gestern nach dem Update . ich habe kein 7.1 Kopfhörer auch auch keine 7.1 Soundkarte angeschlossen alles ist auf Stereo eingestellt .
    das Problem habe ich auch nur im Hauptspiel. bei den DLCs und im arcade modus ist es nicht so !

    ich habe eine Stereo quelle aber es ist als ob es 5.1 oder 7.1 ist ..
    Share this post