1. #1
    Avatar von METALGEAR1988 Neuzugang
    Registriert seit
    Jan 2018
    Beiträge
    3

    Keine 600 Credit erhalten!!!

    Ich habe Anfang Dezember die year2edition gekauft und habe das Problem Mitte Dezember dem Support gemeldet, inklusive Screenshots. Ich wurde gnadenlos ignoriert und heute habe ich festgestellt das meine Anfrage geschlossen wurde!!!
    Ich habe den Vip Status und die Operator erhalten, nur meine 600 Credits nicht!!!
    Ich hoffe das mir hier jemand helfen kann...
    Share this post

  2. #2
    Avatar von Unpr3dict4ble Kam, sah und tippte
    Registriert seit
    Jan 2016
    Beiträge
    579
    Ich denke die einzigen die dir helfen können ist der Support den ich denke hier hat keiner die mittel um dir zu helfen sry :/
    Share this post

  3. #3
    Avatar von METALGEAR1988 Neuzugang
    Registriert seit
    Jan 2018
    Beiträge
    3
    Ich hoffe es trotzdem hier hilfe zu finden!
    Denn heute morgen wurde meine Anfrage vom Support MAL WIEDER UNBEARBEITET GESCHLOSSEN!!!
    Sowas hab ich noch nicht erlebt... Zumal ich nicht der einzige bin der Probleme mit fehlenden R6 Credits hat!!! 1 1/2 Monate renn ich da hinterher...
    Share this post

  4. #4
    Avatar von Unpr3dict4ble Kam, sah und tippte
    Registriert seit
    Jan 2016
    Beiträge
    579
    Leider nein das einzige was ich dir evtl noch vorschlagen kann ist sich an Ubi-Pasta zu wenden.

    https://forums-de.ubi.com/member.php/381511-Ubi-Pasta
     1 people found this helpful
    Share this post

  5. #5
    Avatar von Sava.R6S Moderator
    Registriert seit
    Jun 2017
    Beiträge
    2.358
    Hey METALGEAR,

    Ich habe den Fall eskaliert. Weitere Kommunikation erfolgt per E-Mail.
    Share this post

  6. #6
    Avatar von METALGEAR1988 Neuzugang
    Registriert seit
    Jan 2018
    Beiträge
    3
    Vielen vielen Dank
    Share this post