1. #1
    Avatar von PraiseTheSun.. Junior Mitglied
    Registriert seit
    Dec 2015
    Beiträge
    35

    Unbekannte NAT keine matchmaking.

    Hey Leute.

    da ubisoft anscheinend kein bock hat mir bei meinem Problem zu helfen wende ich mich mal an die COmmunity.

    Und zwar wir sind zu zweit an einem Netzwerk.
    Im Router wurden alle Ports für For Honor (und auch andere Games) geöffnet.
    So!
    Nun konnten wir einmal zusammen For honor klatschen mi offenen Nat´s.
    Wildlands konnten wir auch endlich together spielen also Problem ja erstmal gefixed gewesen.
    Doch seit dem Event mit der doppelten Beute ist meine NAT-Typ auf Unbekannt und kann dieses Spiel, was auf Multiplayer ja ausgelegt ist,nicht mehr spielen, da ich aus jedem Game gekickt werde.
    Mein Kumpel, der ja am selben netzwerk hängt, startet es gemütlich und kann los feuern.
    Ich bin bei der sache gerade komplett überfragt.
    Und gerade jetzt wo man mal mehr Für seine Ehre fighten will klappt natürlich hier nischt und besonders gemein finde ich, dass der ubisoft-support einnen gerade hart ignoriert.
    Naja seis drumm für Vorschläge, Lösungen ect. wäre ich super dankbar.
    Share this post

  2. #2
    Avatar von Hecki- Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    4.979
    Hallo,

    es ist nicht immer einfach so komplett ohne Informationen nach einem Fehler zu suchen.

    In den meisten Fällen sind falsch eingestellte Antivirenprogramme dafür zuständig, dass sie den Zugang blocken.

    Welche Antivirensoftware benutzt du?

    Regards,
    Hecki
    Share this post

  3. #3
    Avatar von PraiseTheSun.. Junior Mitglied
    Registriert seit
    Dec 2015
    Beiträge
    35
    Hallo,
    danke für die fixe Antwort schonmal.
    Der Antivirus wirds eher kaum sein ich beschreib es mal so.

    Ich verwende standart Windowsdefender mit Firewall.
    bei mir zu Hause funktioniert alles toppi mit For Honor.
    Ich bin aber ein Monat bei einem Kumpel jetzt untergebracht und bei ihn mussten wir eben Ports freischalten über die Firewall seines Routers (Technicolor TC2000).
    Dann hatt es ja kurzzeitig funktioniert selberes Problem hatten wir bei Ghost recon Wildlands dies funktioniert aber jetzt auch noch. Nun kam ja das Event bei For Honor oder son kleines, dass jeder Doppelte Beute erhält. Und mein NAT bleibt stätig auf Unbekannt. Vorher kurz Unbekannt und dann Offen oder gleich Offen. Und jetzt eben Unbekannt und Fehlermeldung kommt, dass ich der Lobby nicht beitreten konnte und ein Fehler passiert ist. Tut mir leid kann grad den Code nicht aus dem Kopf und versuche einfach grad das Spiel neu zu installieren was etwas dauert.


    Update: Hier der Fehlercode: 0002002802

    Update 2: Jetzt wirds peinlich hehe
    musste nur Routerneustarten es funkst
    Share this post