1. #11
    Avatar von ElCoyote1230 Kam, sah und tippte
    Registriert seit
    Sep 2018
    Ort
    Weißlauf, Himmelsrand
    Beiträge
    110
    Auf der PS4 hatte ich das gerade, grüne Reisemarkierungen waren einfach weg, nach Schließen des Spiels und Neustart ging es wieder ..... warum auch immer.
    Share this post

  2. #12
    Zitat von majemmi Go to original post
    Hallo,

    habe exact das selbe Problem. Damit ist das Spiel quasi nicht mehr spielbar.
    Ja habe leider genau das selbe Problem , ich hänge im zugang zu Atlantis und komme nicht mehr raus .
    SUPER!!!!!
    UBISOFT????????????
    Share this post

  3. #13
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.626
    Zitat von bigboss079 Go to original post
    Ja habe leider genau das selbe Problem , ich hänge im zugang zu Atlantis und komme nicht mehr raus .
    SUPER!!!!!
    UBISOFT????????????
    Hallo bigboss079,

    in diesem Thread geht es um Assassin's Creed Origins, du scheinst aber Assassin's Creed Odyssey zu spielen. Ich empfehle dir, das Spiel komplett zu schließen und neuzustarten. Sollte es dann immer noch nicht funktionieren, deaktiviere bitte alle Fotos auf der Karte und kontrolliere, ob du dich in einem Sperrgebiet befindest.

    Sollte alles nicht helfen, melde dich bitte beim technischen Support, am besten gleich mit deinem Spielstand.
    Share this post

  4. #14
    Avatar von hanne1977 Neuzugang
    Registriert seit
    Apr 2009
    Beiträge
    1
    Hey ihr Lieben,Ich spiele das Spiel auf der PS4 und bin Level 13 und genau wie ihr hatte ich plötzlich keine Punkte mehr auf der Karte.Seit 2 Tagen suche ich nach Lösung und siehe da,Ich hab selbst den Fehler gemacht,denn wenn ich meine Karte öffne gibt es rechts unten das manuelle Steuerkreuz,mit dem ich die Anzeige auf der Karte steuern kann-"nur Freunde"-"nicht abgeschlossene Orte"-"meine Fotos" usw.dadurch kann ich einstellen was mir auf der Karte angezeigt wird und warum auch immer war "nur Freunde" aktiv.hab das jetzt auf "Alle Symbole" geändert und siehe da,hab wieder alles auf der Karte.Vielleicht ist das auch bei euch passiert?Ich bin auf jeden Fall mega happy das alles wieder normal ist.drück euch die Daumen
    Share this post