1. #11
    Avatar von Grayfox-87- Neuzugang
    Registriert seit
    Dec 2016
    Beiträge
    29
    Also ich hab mal gestern ne Stunde angezockt und hatte jetzt keine Probleme festgestellt....?!
    Alles auf Ultra außer AA auf Niedrig und Konstante 75-80FPS
    Keine Nachladeruckler gemerkt oder dergleichen... werds heute Abend mal genauer Testen.
    Was mir ein wenig aufgefallen ist (weis nicht ob ichs mir einbilde) die Texturen wirken ein wenig Matschig...!

    System
    Ryzen 7 1800x @3,9Ghz
    MSI GTX 1080ti
    32Gb Ram
    auf SSD
    CPU-Last hab ich nicht gekuckt (lag aber vorher bei 45-60%)
    Share this post

  2. #12
    Avatar von BloodyCorrey Junior Mitglied
    Registriert seit
    Mar 2004
    Beiträge
    77
    Das Spiel läuft seit Patch 1.05 sehr stockend.
    Vorher konstante 50-60FPS gehabt.
    Jetzt liegen die FPS bei ca 25-40FPS

    Da steckt doch der Wurm drin ...
    UBISOFT, bitte macht was!!!

    Mein System :
    Win 10
    GTX 1080
    I7 2600K @ 4,2Ghz
    16GB Ram
    SSD
    Share this post

  3. #13
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.153
    Hallo zusammen,

    ich würde euch gern bitten, euch beim Support zu melden und eine dxdiag und msinfo anzuhängen.
     2 people found this helpful
    Share this post

  4. #14
    Avatar von spider1234567 Neuzugang
    Registriert seit
    Nov 2017
    Beiträge
    27
    das habe ich gestern gemacht mit den support usw.
    aber sowas sollte nicht passieren, wie bei den meisten, das es bei version 1.03 erste sahne läuft und mit version 1.05 nicht mehr so gut läuft.
    Share this post

  5. #15
    Avatar von Araxxs Junior Mitglied
    Registriert seit
    Nov 2014
    Beiträge
    70
    Ahoi,

    bei mir das Selbe, Prozessorauslastung vorher bei 60-80% mit seltenen Spitzen auf 100%, jetzt durchgehend bei 90-100%, Performance im allgemeinen durchschnittlich schlechter...

    Mein System:

    Win 10
    I7-4790
    GTX 1070
    16 GB

    Ist echt ein eine Hammer Optimierung, meine Frage dazu, habt Ihr einen Vertrag mit einem der großen CPU Hersteller oder sogar Beiden?

    mfg
    Share this post

  6. #16
    Avatar von Bloody_Uhtred Junior Mitglied
    Registriert seit
    Dec 2014
    Beiträge
    39
    Habe massive Problem mit der Cursorposition nach dem Update. Muss den Cursor weit links vom eigentlichen Punkt platzieren um interagieren zu können. Dito beim Zielen mit dem Bogen. Hat das noch jemand?
    Share this post

  7. #17
    Avatar von elMoire Neuzugang
    Registriert seit
    Nov 2017
    Beiträge
    1
    Krass, das nur so wenige mit dem letzten Update Probleme habe. Da muss ich ja wohl doch was falsch machen.

    Bis Vorgestern konnte ich problemlos spielen. Nun kam blöder Weise das Autoupdate rein und nix is mehr mit Zocken. Alle 3 Schritte Ladepause, Waffen werden nicht angezeigt, NPCs in Unterwäsche,...

    Versteh nicht, wie man so etwas als Performanceverbesserung verkaufen kann.

    Support habe ich angeschrieben, aber dem QS für den Patch habe ich sehr wenig Hoffnung auf Qualität beim Support.
    Jemand ne Ahnung, wie ich den letzten Patch wegbekomme?
    Share this post

  8. #18
    Avatar von Bro-Satan Neuzugang
    Registriert seit
    Nov 2017
    Beiträge
    28
    Geht mir genau so seit dem Patch 1.05 ist meine Auslastung der CPU höher witziger Weise ändert es auch nichts die Grafik runter zu schrauben und mein PC ist High End und konnte vorher auch alles ohne Probleme wuppen.

    Aber das ist nichts dagegen was der letzte Patch der Grafik des Spiels angetan hat die ist jetzt voll dahin zum Vergleich als das Spiel erschien....
    Share this post

  9. #19
    Avatar von Bro-Satan Neuzugang
    Registriert seit
    Nov 2017
    Beiträge
    28
    Ich habe beim Support auch ein Ticket aktiviert bezüglich des letzten Patch 1.05 denn seit dem ist mein Spiel für mich unspielbar geworden und ich bin über 16 Jahre lang Ubisoftkunde und diesmal war mir das zu Tode Patchen einfach zu viel !

    Seit 1.05 habe ich die Schärfe im Spiel verloren die ich vorher hatte, die Texturen sehen schon nach kurzer Entfernung scheiße ja richtig Matsch aus ( sieht man sehr gut wenn man mit den Bogen zielt oder mit dem Adler fliegt ) und es ploppen Schatten, Texturen, Personen, ja sogar Gebäudeteile aus dem nichts auf meistens nicht mal auf einmal sondern eines nach dem andern das es richtig schön auffällt... Wenn ich mich auf der stelle drehe nervt das richtig.

    Und trotz 60 FPS ruckelt das Spiel jetzt bei Schwenks und Bewegungen und ich habe von Neu- Installation des Spiels bis Systemchecks usw. alles gemacht hat mich alles Stunden gekostet und am PC liegt es nicht alle anderen Spiele laufen gut alles ist aktuell erst nach diesem Patch ist aus ner Perle en Kartoffelknödel geworden man kann sagen ich bin echt sauer habe mich auch noch nie in Foren beschwert aber ich habe alle 11 Assassin's Creed zum Teil doppelt für Konsole und PC und keines ist Fehlerfrei ! ( von Kleinigkeiten rede ich gar nicht )

    Ubisoft Patcht immer die spiele zu Schrott hab ich das Gefühl das hat mir schon Unity und Watch Dogs 2 ruiniert und ordentlich Lebenszeit gekostet...

    Geht's mir da alleine so ? in den Englischsprachigen Foren habe ich verdammt viele die mir zustimmen.

    Ich warte und hoffe auf baldige Antwort seitens Ubisoft
    Share this post

  10. #20
    Avatar von tommi79 Neuzugang
    Registriert seit
    Mar 2005
    Beiträge
    13
    Bei mir das gleiche, konnte vor 1.05 problemlos mit hohen Einstellungen bis Level 31 ohne Ruckler flüssig spielen.......
    Nach dem Patch (wenn man das so nennen kann) hab ich beim laufen schon 1 sek freezes das man kaum gerade aus laufen kann, an eine Drehung braucht man gar nicht zu denken.......

    Wirklich tolle Arbeit

    Gibt es dazu schon irgendein Statement von Ubisoft ????
    Share this post