1. #1
    Avatar von frznj Neuzugang
    Registriert seit
    Oct 2019
    Beiträge
    3

    AC Origins Grafik Bug ?

    Hallo,

    Habe mir gestern Origins geholt. Mir war von Anfang an klar das mein System nicht das beste ist.

    Aufjedenfall habe ich komische Palmen/Pflanzen/texturen Bugs egal in welcher Auflösung und Grafikqualität.



    Überall so Schwarze Streifen die sich bewegen.

    Das saugt (glaube ich) Massiv FPS.

    Wenn ich solche Texturen nicht angucke hätte ich ganz Spielbare FPS



    Auch in der Stadt wenn ich auf den Boden gucke habe ich 30 FPS sobald eine Pflanze ins Bild kommt gehts gleich auf 10 fps runter.

    Ich frage mich ob das jetzt von dem Bug kommt oder ob meine Graka solche Sachen nicht animieren kann.

    Ich habe einen Asus R704v (laptop). i5 3230 und Geforce GT 720M.

    Bei Youtube gibt es Videos wo Leute Flüssiger mit Gt 710M spielen können und deren Pflanzen sehen nicht so komisch schwarz aus.

    Irgendjemand eine Antwort wäre sehr Dankbar. Graka Schrott ?
    Share this post

  2. #2
    Share this post

  3. #3
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.772
    Hallo frznj,

    zunächst einmal scheint dein Auflösungsmodifikator sehr gering eingestellt zu sein, daher auch diese pixelige Grafik. Du könntest versuchen, ob du mit der entsprechenden Auflösung spielen kannst, aber insgesamt würde ich dem Laptop nicht mehr zu viel zumuten.
    Share this post

  4. #4
    Avatar von frznj Neuzugang
    Registriert seit
    Oct 2019
    Beiträge
    3
    Ja, ich habe lange kein AC gezockt... Der Laptop packt das einfach nicht ^^. Das Game sieht so geil aus überlege mir nen neuen PC zu holen um es vernünftig spielen zu können. Habe mir jetzt erstmal Rogue besorgt, das packt der Laptop und bockt auch
    Share this post