1. #1
    Avatar von mister009577 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    7

    Spiel laggt nach einiger Zeit

    Hi,

    wollte jetzt keinen neuen Thread aufmachen und stelle die Frage jetzt hier rein, wenn es Falsch ist, dann bitte löschen.

    Hab das Spiel am 31.10 gekauft und am ersten Tag lief das Spiel flüssig mit kleinen Stockern aber nur in Sequenzen nichts wildes. Aber seit Heute bzw. Gestern, läuft das Spiel überhaupt nicht mehr Flüssig immer wieder Friert es ein oder laggt nach, mir kommt es so vor eh mehr ich von der Welt Freischalte desto stärker wird es und das nervt einfach, weil da der Spielspaß verloren geht.


    Mein Pc erfüllt die Max. Anforderungen, deswegen weis ich nicht woran es noch liegen kann, vllt. hat jemand von euch auch diese Erfahrung gemacht und vllt. auch eine Lösung gefunden.

    System:

    Core i5-7400
    GeForce GTX 1050 Ti
    8 GB RAM
    SSD »Speed T5878 Windows 10 Home«

    habe die Grafikeinstellung auf Mittel und trotzdem keine Verbesserung
    Share this post

  2. #2
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.174
    Hallo mister009577,

    hast du schon mal einen Benchmark laufen lassen, welche Einstellungen dir das Spiel empfehlen würde? Vielleicht kann das Deaktivieren von HBCC deine Leistung verbessern. Wie sehen denn deine Einstellungen aktuell so aus?
     1 people found this helpful
    Share this post

  3. #3
    Avatar von mister009577 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    7
    Hallo BlackGentlem4n,






    So sieht es Aktuell bei mir aus, habe es sogar auf der niedrigsten Einstellung probiert, das Spiel läuft flüssiger aber immer noch mit 45-50 FPS.

    Kann es an meinem Prozessor liegen? Laut den Anforderungen müsste es ja ausreichen und bei Syndicate gab es auch keine Probleme und da hatte ich einen Schwächeren PC als jetzt.
    Share this post

  4. #4
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.174
    Versuch mal bitte:
    · V-Sync: ein
    · Anti-Alias: niedrig oder aus
    · Tessellation: niedrig
    · Umgebungsverdeckung: aus

    In den meisten Fällen sind das die aufwendigsten Prozesse. Häufig auch noch die Schatten.
    Share this post

  5. #5
    Avatar von mister009577 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    7
    ok danke schon mal, werde es mal Testen und dann berichten!
    Share this post

  6. #6
    Avatar von mister009577 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    7
    Zitat von mister009577 Go to original post
    ok danke schon mal, werde es mal Testen und dann berichten!
    Habe es getestet, leider nur ein kleine Verbesserung, bleibt immer wieder hängen und ruckelt, muss jetzt abwarten vllt. kommt ja noch ein Update und es wird besser.

    Danke für die Hilfe.
    Share this post