1. #61
    Avatar von AK.TOMBONATOR Neuzugang
    Registriert seit
    Dec 2017
    Beiträge
    1
    hallo ich habe leider das selbe problem ich habe eine gtx 1070 und einen i7 7700k und trotzdem will dieses spiel nicht wirklich starten. Ich bin ziemlich enttäuscht von uplay und werde zurzeit keine uplay spiele mehr holen !!!!

    Ps: sowas ist einfach lächerlich
    Share this post

  2. #62
    Avatar von RcVojo Neuzugang
    Registriert seit
    Jan 2018
    Beiträge
    3
    wollte heute spielen geht net toll geld weg ubisoft lacht ;(
    Share this post

  3. #63
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    7.520
    Zitat von RcVojo Go to original post
    wollte heute spielen geht net toll geld weg ubisoft lacht ;(
    Ich geh mal davon aus, dass du auf dem PC spielst. Wie sieht denn dein System aus?
    Share this post

  4. #64
    Avatar von Brummernator Neuzugang
    Registriert seit
    Jan 2018
    Beiträge
    5
    Hallo,
    ich habe seit gestern das Problem, dass sich ACO nicht mehr starten lässt. Bis vor ein paar Tagen konnte ich es noch problemlos spielen, als ich jedoch meine Festplatte wegen eines Defekts tauschen musste habe ich das Spiel auf die neue Festplatte installiert. Seit dem lässt es sich nicht mehr starten und auch eine Kopie auf die anderen Platten in meinem PC bringt nicht den gewünschten Effekt.
    Ich habe auch bereits einige Sachen ausprobiert, die normalerweise bei Problemen mit Ubisoft Titeln geholfen haben, aber jetzt bin ich am Ende mit meinem Latein. Folgendes habe ich bereits ausprobiert:

    - Grafiktreiber auf eine ältere Version zurückgesetzt
    - Grafiktreiber auf eine neuere Version geupdatet
    - Virenscanner deaktiviert, neuinstalliert
    - Spiel erneut installiert, Daten überprüft
    - Uplay erneut installiert
    - Spiel auf die gleiche Festplatte wie Uplay installiert
    - Spiel als Administrator und im Kompatibilitätsmodus gestartet
    - Spiel auf die Windows Partition installiert

    Egal was ich probiert habe, das Spiel crashed nach dem Launcher wo man Bayek vor den Pyramiden sieht. Es erscheint zwar ein zweiter Tab wo das Spiel scheinbar starten sollte, aber dann passiert nichts. Andere Ubisoft Titel funktionieren problemlos, außer Assassins Creed Unity, welches genau das selbe Problem hat.

    Mein System sieht wie folgt aus:
    Nvidia Geforce gtx 970 4GB
    Intel I7- 3770 3,4 GHz
    16 GB RAM
    Windows 10 Pro

    Was kann ich noch machen, damit ich das Spiel wieder zum laufen bekomme? Wenn noch weitere Informationen benötigt werden, werde ich diese hier gerne posten.
    Share this post

  5. #65
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    7.520
    Hallo Brummernator,

    ist deine neue Festplatte eventuell als Microsoft Storage Space eingerichtet? https://support.ubi.com/de-de/faqs/0...torage-Device/
    Share this post

  6. #66
    Avatar von Brummernator Neuzugang
    Registriert seit
    Jan 2018
    Beiträge
    5
    Hallo BlackGentlem4n,

    danke schon mal für die schnelle Antwort. Meine Festplatten sind wie folgt eingerichtet. Hier der Auszug aus dem dxdiag. Assassins Creed Origins befindet sich auf Drive D.

    Drive: C:
    Free Space: 19.9 GB
    Total Space: 113.5 GB
    File System: NTFS
    Model: KINGSTON SV300S37A120G

    Drive: D:
    Free Space: 17.4 GB
    Total Space: 228.8 GB
    File System: NTFS
    Model: TOSHIBA-TL100

    Drive: E:
    Free Space: 89.9 GB
    Total Space: 1897.9 GB
    File System: NTFS
    Model: Microsoft Storage Space Device

    Drive: H:
    Model: TSSTcorp CDDVDW SH-224DB
    Driver: c:\windows\system32\drivers\cdrom.sys, 10.00.16299.0015 (German), 9/29/2017 14:41:02, 159744 bytes


    Ist das ein Problem wenn eine der Festplatten als Microsoft Storage Space eingerichtet ist? selbst wenn sich das Spiel nicht auf der Platte befindet?
    Share this post

  7. #67
    Avatar von RcVojo Neuzugang
    Registriert seit
    Jan 2018
    Beiträge
    3
    hallo das ist mein pc hier

    windows 10 - i5 7600k - 24gb ram - gtx 1080 und 2 ssd drin treiber alle aktuell

    lg
    Share this post

  8. #68
    Avatar von RcVojo Neuzugang
    Registriert seit
    Jan 2018
    Beiträge
    3
    also nach stunden hin und her habe ich win 10 neu gemacht alle treiber inclusive updates das spiel läuft nicht wollte gerne auch far cry 5 kaufen aber werde ich mir nicht hollen wenn die spiele nicht starten dann liegt es an euch nicht an uns macht da bitte was update etc ...
    Share this post

  9. #69
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    7.520
    Zitat von Brummernator Go to original post
    Ist das ein Problem wenn eine der Festplatten als Microsoft Storage Space eingerichtet ist? selbst wenn sich das Spiel nicht auf der Platte befindet?
    Solange das Spiel nicht auf der Platte installiert ist, sollte das Problem im Normalfall eigentlich nicht bestehen. Kann es denn sein, dass noch andere Hardware beschädigt wurde, als deine Festplatte den Geist aufgegeben hat? Hast du in der Richtung schon mal nachgeschaut?

    @RcVojo
    Inwiefern läuft es denn nicht? Stürzt es ab? Wenn ja, dann wo? Kommt eine Fehlermeldung?
    Share this post

  10. #70
    Avatar von Brummernator Neuzugang
    Registriert seit
    Jan 2018
    Beiträge
    5
    Das halte ich zwar für unwahrscheinlich, aber wie könnte ich das denn herausfinden? Bzw. Welche Hardware könnte das denn am ehesten betreffen? Alles andere an Spielen, die ich seit dem Tausch der Festplatte installiert und gespielt habe funktionierte ohne Probleme.
    Share this post