1. #1
    Avatar von daKohly Neuzugang
    Registriert seit
    Feb 2013
    Beiträge
    1

    Starke Performance-Probleme mit der PC-Version von SPTFBH

    Moin, Moin ;-)

    Ich hatte mir die Gold-Edition digital gekauft und dann auch gleich nach erfolgreichem Download mit dem zocken losgelegt. Nun musste ich aber feststellen, das ich teilweise starke Schwierigkeiten mit der Performance habe. An der Hardware kann es nicht liegen, bei mir im PC werkelt neben einem 6700k mit 32GB RAM auch eine 1080Ti. OS ist Windows 10 Prof. 64bit.

    Die Kämpfe und Cutscenes scheinen davon aber (bislang) nicht betroffen zu sein. Nur wenn ich meine Spielfigur regulär über den Bildschirm bewege fängt es teilweise übelst zu ruckeln an. Und dieses auch sehr sporadisch. Besonders in Häusern fällt das ganze extrem negativ auf. Teilweise wirkt es so, als würden die FPS in den einstelligen Bereich rutschen. Alle anderen Spiele, auch die grafisch anspruchsvolleren wie z.B. Witcher 3, laufen bei mir übrigens wunderbar.

    Ist das Problem schon bekannt, oder bin ich bislang ein trauriger Einzelfall? ^^
    Share this post

  2. #2
    Avatar von Vikodes Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    4
    Moin moin,
    ich habe das gleiche Problem. Habe mir gestern die normale Version gekauft und auf meinem Laptop läuft das Spiel sehr schlecht. der Laptop ist 2 Jahre alt, hat damals aber 1200 Euro gekostet. hat einen i7 und 8gb ram.... andere spiele mit viel höheren anforderungen laufen super aber bei dem spiel komme ich nicht weiter.... habe treiber erneuert, grafik runter, virenprogramm usw durchlaufen lassen aber das aht alles nichts gebracht. oft weiß man ja nicht was mit ruckeln genau gemeint ist. bei mir ist es so das wenn ich im freien bildschirm ( keller z.B. ) rumlaufe, reagiert die figur erst eine sekunde danach. alles stottert und läuft komplett unrund. habe dann andere spiele gestarten um zu gucken ob es dort auch so "RUCKELT" aber die laufen alle gut... fallout 4 , das neue resident evil, the forest usw alles kein problem. du bist also nicht alleine mit deinem problem :/
    Share this post

  3. #3
    Avatar von Dumpfmuff Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    7
    Mal die grafikoptionen runter gestellt ? Ob sich da was ändert ?
    Und postet doch mal eure Hardware ! Ansonsten mal ein CLEAN Deinstalliern des Treibers mit DDU (http://www.chip.de/downloads/Display..._65992840.html.) Manchmal kann auch ein fehlender Audiotreiber (realtek z.B.) das problem sein. Kein Witz !!! Hatte mal das Problem.
    Share this post

  4. #4
    Avatar von Vikodes Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    4
    moin, also bei mir hat sich nichts getan. habe alle grafikoptionen auf minimum gesetzt. obwohl er das eigentlich locker packen müsste mit einer gtx850M läuft das spiel immernoch umruhig ( alles reagiert ca. 1 sekunde später bei der steuerung). habe auch schon die prio hoch gesetzt im taksmanager, die auflösung geändert, grafiktreiber neu.... hat alles nichts gebracht
    Share this post

  5. #5
    Avatar von Vikodes Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    4
    Processor
    Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz
    Manufacturer
    Intel
    Speed
    2.5 GHz
    Number of Cores
    4
    CPU ID
    BFEBFBFF000306C3
    Family
    06
    Model
    3C
    Stepping
    3
    Revision
    Memory
    RAM
    8.0 GB
    Video Card
    Video Card
    Intel(R) HD Graphics 4600
    Manufacturer
    Chipset
    Intel(R) HD Graphics 4600
    Dedicated Memory
    128 MB
    Total Memory
    3.0 GB
    Pixel Shader Version
    5.0
    Vertex Shader Version
    5.0
    Hardware T & L
    Yes
    Vendor ID
    8086
    Device
    0416
    Plug and Play ID
    VEN_8086&DEV_0416&SUBSYS_091D1025&REV_06
    Driver Version
    20.19.15.4549
    Video Card #2
    Video Card
    NVIDIA GeForce GTX 850M
    Manufacturer
    Chipset
    GeForce GTX 850M
    Dedicated Memory
    3.0 GB
    Total Memory
    4.0 GB
    Pixel Shader Version
    5.0
    Vertex Shader Version
    5.0
    Hardware T & L
    Yes
    Vendor ID
    10DE
    Device
    1391
    Plug and Play ID
    VEN_10DE&DEV_1391&SUBSYS_091D1025&REV_A2
    Driver Version
    23.21.13.8792
    Operating System
    Operating System
    Microsoft Windows 10 (build 15063), 64-bit
    Service Pack
    0
    Size
    64-bit
    Edition
    Intel
    Version
    10.0.15063
    Locale
    0407
    BIOS
    BIOS
    V1.07
    Version
    Insyde Corp. V1.07
    Manufacturer
    Insyde Corp.
    Date
    Sound
    Audio 1
    Sound Device
    NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
    Driver
    4.2.2.0
    Audio 2
    Sound Device
    Realtek High Definition Audio
    Driver
    6.0.1.7553
    Drives
    DVD
    MATSHITA DVD-RAM UJ8E2Q
    CD
    MATSHITA DVD-RAM UJ8E2Q
    Drive 1
    Size
    463.5 GB
    Free Memory
    274.3 GB
    Drive 2
    Size
    100.0 GB
    Free Memory
    99.7 GB
    Drive 3
    Size
    200.0 GB
    Free Memory
    92.6 GB
    Drive 4
    Size
    150.0 GB
    Free Memory
    55.9 GB
    Software
    Internet Explorer
    11.674.15063.0
    Chrome
    62.0.3202.62
    Firefox
    56.0
    Safari
    Java
    Flash
    18.0.0.203
    DirectX
    11.0
    .NET
    4.6.2
    QuickTime
    Adobe PDF Reader
    17.12.20098.44270


    wo ist das problem? hab ich was übersehen?
    Share this post

  6. #6
    Avatar von Dumpfmuff Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    7
    Welches Aintiviren/internet scurity program hast du ?
    Das Spiel mal zu den ausnahmen hinzufügen (Ubisoftplayer/app algemein)
    Hier noch der neuste Realtek treiber :https://www.computerbase.de/download...audio-treiber/
    Share this post

  7. #7
    Avatar von Dumpfmuff Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    7
    Ansonsten mal die Intel Onboard Graka im Bios aus stellen !
    Share this post