1. #1
    Avatar von Singlestick Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    1

    Spiel startet nicht

    Beim Spielstart wird der Rechner neugestartet. Mindestanforderungen denk ich mal sind erfüllt. Gruß


    Hat sich erledigt, Übeltäter war der aktuelle Grakatreiber, hab downgegradet und nun gehts .
    Share this post

  2. #2
    Avatar von maritoreo Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    1
    Bei mir startet es nicht, es passiert einfach nichts. 10 Sekunden rattert die Festplatte und der "Spiel starten" Button ist ausgegraut, dann kann ich ihn wieder anklicken.
    Es wird eine Meldung in der Ereignissanzeige erstellt das dass Spiel abgestürzt ist.
    Share this post

  3. #3
    Avatar von Chromanine Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    1
    ich habe genau das selbe Problem. Ich warte jetzt auf eine Antwort vom Support. Auch bei mir wird spielen ausgegraut und dann kann ich nach 10-15 Sekunden wieder da drauf klicken
    Share this post

  4. #4
    Avatar von Wolferatus Kam, sah und tippte
    Registriert seit
    Mar 2007
    Beiträge
    331
    ich glaube das spiel hat generell probleme im moment, bei steam gibt es viele mit blackscreen, der zwar mit alt+enter taste behoben werden kann, ist aber auch keine lösung auf dauer
    Share this post

  5. #5
    Avatar von affe_mit_waff60 Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    1
    Bei mir ist genau das gleiche...

    Ich warte jetzt seit 2 Tagen auf eine Antwort vom Ubisoft support -.-

    Mehr als frustrierend momentan
    Share this post