1. #1
    Avatar von F3l0XxYT Neuzugang
    Registriert seit
    Aug 2018
    Beitrge
    1

    Installation funktioniert nicht. hilfe

    Dieses Problem tretet ziemlich hufig vor.
    Also wenn Ich auf spielen drcke hngt es und es steht Installation 5/6. Wenn Ich es wieder probiere steht da entweder nichts und es ldt (hngt) oder Installation 1/2.
    Es gibt bei im Taskmanager auch nicht diese inshelper.exe oder sowas hnliches sondern nur Uplay-Launcher. Habe uplay und das spiel 3mal wiederinstalliert und es klappt immernoch nicht. Firewall ausmachen hat auch nichts gebracht. BItte hilft mir.

    Felix
    Share this post

  2. #2
    Avatar von Ubi-Thorlof Anno Community Developer
    Registriert seit
    Apr 2018
    Beitrge
    2.378
    Moin moin, hast du auer deiner Firewall noch andere Sicherheitsprogramme auf deinem PC installiert?
    Wenn ja, berprf diese doch bitte auch mal, ob diese eventuell etwas blockieren.

    Stell auerdem sicher, dass du Uplay als Administrator ausfhrst, damit die Installation problemlos ablaufen kann.

    Weiterhin:
    - berprfe die Spieldateien von The Crew in Uplay
    - Installiere die untersttzende Software aus dem Support-Ordner im The Crew Installationsverzeichnis

    Stell auerdem sicher, dass sowohl Uplay als auch dein Betriebssystem auf dem neusten Stand ist.

    Wird dir angezeigt, was genau Punkt 5/6 (oder 1/2) ist?
    Eventuell knnte es sonst auch ein Verbindungsproblem sein. Dabei knnte das folgende FAQ helfen:
    https://support.ubi.com/de-DE/faqs/0...with-Uplay-PC/

    Ansonsten wrdest du ber die Website auch unseren technischen Support erreichen, der dir noch mehr Tipps geben kann.
    Share this post