1. #1
    Avatar von iBot. Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    3

    Probleme mit Xbox1 Wireless Controller

    Um es kurz zu machen:

    Wenn man das Gamepad mal für eine gewisse Zeit nicht nutzt (um z.B. bei Schießereien mit M+T zu spielen) und dieses dann automatisch ausgehen kann man es danach nicht wieder nutzen.

    Drücke ich auf den Knopf um den Controller wieder an zu machen kommt zwar die Meldung vom uPlay Overlay das dieser wieder aktiv ist aber nutzbar ist er für vielleicht eine Sekunde und geht dann direkt wieder aus.

    Habe das Problem bisher nur bei diesem Spiel. Da der PC selbst im Nebenzimmer steht und ich kein 4+ Meter USB-Kabel habe bleibt mir immer nur die Möglichkeit das Spiel neu zu starten bzw. beim Wechsel auf M+T ab und zu eine der Tasten zu drücken bzw. einen der Analogsticks zu bewegen um das automatische ausschalten zu verhindern.
    Kein gravierendes Problem an sich, aber wenns dann doch mal passiert ist das neu starten des Spiels auf dauer schon nervig
    Share this post

  2. #2
    Avatar von Ubi-Pasta Forum Veteran
    Registriert seit
    Oct 2016
    Beiträge
    1.394
    Hallo iBot,

    Wenn der Rechner im Nebenzimmer steht, könnte es vielleicht auch an der Entfernung liegen?
    Sind noch andere Eingabegeräte angeschlossen?

    Schöne Grüße;
    Ubi-Pasta
    Share this post

  3. #3
    Avatar von iBot. Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    3
    Sry, hatte vergessen zu erwähnen das der Empfänger für das X1 Pad im selben Raum ist

    Mal abgesehen davon denke ich nicht, dass es an der Verbindungsqualität "Pad -> Dongle" liegt.
    Mit anderen Spielen, z.B. AC:U, Wildlands, Rocket League, Witcher 3 etc. klappt das ja auch problemlos. Geht das Gamepad nach (ich glaube) 5 Minuten in den Standby um Akkuleistung zu sparen, drückt man normalerweise einfach das "X"-Logo in der Mitte, wartet kurz und weiter gehts.
    Nur bei WD2 hab ich das problem, das das Pad nach dem Verbinden nur für ca. 1 Sekunde die aktiv ist und dann einfach wieder ausgeht. Innerhalb dieser kurzen Zeit kann ich auch z.B. anfangen zu laufen... Geht das Pad dann aus läuft Marcus einfach weiter


    €dit: Stelle gerade fest, das dass Problem auch auftritt, wenn ich erst das Spiel starte und dann das Gamepad aktiviere. Egal ob im Hauptmenü oder schon "ingame", Gamepad geht an, ist kurzzeitig nutzbar und geht dann einfach wieder aus.
    Share this post

  4. #4
    Avatar von Ubi-Pasta Forum Veteran
    Registriert seit
    Oct 2016
    Beiträge
    1.394
    Hallo iBot,

    Okay.
    Das ist wirklich komisch.
    Melde dich doch bitte beim Support und teile ihm den Fehler mit. Auch wenn es nicht sofort eine Lösung gibt, vielleicht können wir dann ein Workaround finden!
    >>> support.ubi.com/de-de

    Schöne Grüße,
    Ubi-Pasta
    Share this post