1. #1
    Avatar von Sir.Pommes Kam, sah und tippte
    Registriert seit
    Apr 2006
    Beiträge
    116

    Bug bei Charaktererstellung

    Servus,

    das Problem hatte ich bereits in den beiden Beta(s). Bei der Charaktererstellung wird die Charaktervorschau auf der rechten Bildschirmseite nicht geladen. Das heisst, ich habe ein schwarzes Feld da wo der Charakter eigentlich erscheinen sollte und sehe dann natürlich auch nicht wie sich meine gewählten Klamotten optisch auswirken

    Hat das noch jemand bei sich beobachtet? Mehrmaliger Neustart des Spiels hat übrigens keine Besserung gebracht und bei meiner Frau funktioniert die Charaktererstellung wie vorgesehen
    Share this post

  2. #2
    Avatar von ExoVelcome Kam, sah und tippte
    Registriert seit
    Jan 2017
    Beiträge
    133
    Also ich habe ein Männlichen Charakter und alles ist fehlerfrei keinerlei Bugs bisher.
    Share this post

  3. #3
    Avatar von Amoksepp2007 Kam, sah und tippte
    Registriert seit
    Nov 2007
    Beiträge
    304
    beim ersten Char ging noch alles beim zweiten steht der char hinter den Auswahl menu
    Share this post

  4. #4
    Avatar von IAmInAir Neuzugang
    Registriert seit
    Mar 2017
    Beiträge
    3
    Habe das gleiche Problem, Der Char ist hinter dem Auswahlmenü. Ist aber nicht das einzige Problem das ich hab....
    Share this post

  5. #5
    Avatar von ReckeRudi Neuzugang
    Registriert seit
    Mar 2017
    Beiträge
    1
    dito, 1 Char ok.
    2 und 3. Char steht ganz links und wird vom Menü verdeckt
    Share this post

  6. #6
    Avatar von Heavy-GER- Junior Mitglied
    Registriert seit
    Apr 2009
    Beiträge
    59
    selbes Problem
    bei Char 2 und 3 steht die Figur hinter dem Auswahlmenü ganz links und ist nicht zu erkennen
    Share this post

  7. #7
    Avatar von ZTREET_KINGZ-TC Neuzugang
    Registriert seit
    Mar 2017
    Beiträge
    1
    Habe auch das gleich problem. Weiß jemand woran das liegen kann?
    Share this post

  8. #8
    Avatar von Nightbrush2006 Neuzugang
    Registriert seit
    Jul 2007
    Beiträge
    4
    ....Hallo Leute .
    Kann mir vieleicht jemand helfen.Bin im Urlaub habe mir die Goldedition PC gekauft und sie läuft nicht...bei der Verbindung zum Server kommt folgende Mitteilung...Startfehler startservice failed 193......
    Meine Lapi Konic ist rozessor Intel Core I.5 2430m Cpu 2,4 GH ....4 GB Ram ...Graphickarte intel HD 3000....
    Würde mich risieg freuen wenn mir jemand helfen kann...Gruß Tom...
    Share this post

  9. #9
    Avatar von KeRio. Neuzugang
    Registriert seit
    Mar 2017
    Beiträge
    2
    selbes Problem
    Charaktervorschau auf der rechten Bildschirmseite wird nicht geladen
    Share this post

  10. #10
    Avatar von PrOoVaXxX Neuzugang
    Registriert seit
    Mar 2017
    Beiträge
    12
    Gleiches Problem, 1. Char alles gut, 2.,3.,5. hinter dem Menü und der Charakter lässt sich weder drehen noch zoomen. Sowohl bei unterschiedlichen Grafiktreibern als auch auf zwei unterschiedlichen Rechnern.
    (Bis auf das Gesicht kann man zum Glück im Spiel noch alles ändern aber das Gesicht sieht man ja leider kaum.)
    Share this post