1. #1
    Avatar von E_String77 Neuzugang
    Registriert seit
    Dec 2016
    Beiträge
    2

    Real Tone Kabel wird nicht erkannt.

    Hallo, mein Real Tone Kabel wird seit dem letzten Update nicht mehr erkannt.
    Es ist definitiv nicht defekt. Ich kann es im Windows als Aufnahmequellen auswählen und habe in den Einstellungen eine Pegel wenn ich die Gitarre spiel.
    Ich kann das Signal auch mit einer Recording Software aufnehmen.
    Im Spiel wird mir beim Stimmen oder bei Starten eines Songs allerdings angezeigt das kein Kabel angeschlossen sei.
    Vor dem Update ging es ohne Probleme.
    Jemand die selbe Erfahrung oder einen Tip?

    Habe es schon Neu installiert mit dem Selben ergebnis.
    Wenn ich vorm installieren das Internet kappe um ein Update zu verhindern, wird nicht mit der installatgion begonnen.
    Share this post

  2. #2
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.173
    Hallo E_String77,

    handelt es sich um Rocksmith 2014 Remastered? Wenn ja, sollte dir diese Anleitung weiterhelfen können: https://support.ubi.com/de-DE/faqs/0...zember-Update/
    Share this post

  3. #3
    Avatar von E_String77 Neuzugang
    Registriert seit
    Dec 2016
    Beiträge
    2
    Hi BlackGentlem4n,

    coole Sache, das hat geholfen. Hab den Artikel garnicht auf der Seite gefunden.
    Treiber neu installieren...hätt ich auch selbst drauf kommen können

    Vielen Dank
    Share this post

  4. #4
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.173
    Dann viel Spaß beim Rocken!
    Share this post