1. #1
    Avatar von Vaimex Neuzugang
    Registriert seit
    Dec 2016
    Beiträge
    1

    Multiplayer funktioniert nicht

    Hallo, ich und mein Kumpel wollen gemeinsam im Multiplayer zocken. Doch wenn wir uns gegenseitig einladen wollen funktioniert nichts. Wir drücken den Button "Zur Gruppe einladen" aber wenn wir das drücken kommt keine Nachricht oder sonstiges. Wir sehen auch keine Spieler in der Welt und wenn mich jemand einlädt wo es funktioniert passiert auch wieder nichts.
    Kann mir jemand helfen?
    Auch gerne über Steam bzw. Uplay erreichbar: Vaimex

    MFG
    Share this post

  2. #2
    Avatar von Fireseed Kam, sah und tippte
    Registriert seit
    Sep 2008
    Beiträge
    658
    Hallo Vaimex,


    bitte versuch doch mal direkt über das Uplay Overlay (Shift+F2) beizutreten oder deinen Freund darüber einzuladen.
    Das Tutorial müsst ihr beide beendet haben, da sonst kein Mulitplayer möglich ist.

    Viele Grüße,
    Fireseed
    Share this post

  3. #3
    Avatar von M1gLo Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    22
    Hallo,
    Ich kann leider keine online Spieler mehr in der Welt sehen und wenn ich mich mit einem Freund connecten möchte, funktioniert das leider auch nicht. Wenn er mir eine Einladung schickt, nehme ich diese an und es passiert nichts. Wenn ich ihm eine Einladung schickt, kommt keine an. Die Server sind bei mir grundsätzlich leer.

    Vielen Dank im voraus.

    MigLo
    Share this post

  4. #4
    Avatar von Telefonmast. Neuzugang
    Registriert seit
    Dec 2017
    Beiträge
    1
    Hi,

    ich hatte das Spiel dieses Wochenende gekauft und das selbe Problem wie du. Ich konnte es weder durch Freigabe der Ports, Windows commands oder neu installieren lösen, erst als ich die Geforce Game Redy Driver aktualisiert habe ging es auf ein mal. Leider habe ich seit dem heutigen Update wieder das selbe Problem
    Share this post

  5. #5
    Avatar von Datshad0wfreddy Neuzugang
    Registriert seit
    Feb 2018
    Beiträge
    1
    hallo lieber fireseed ... ich habe im jahr 2018 nun immernoch das selbe problem wie der dude 2016 .... ich habe probiert meinen kumpel über das overlay einzuladen doch dies hat auch nicht funktioniert ... bräuchten hilfe ... danke im vorraus
    MFG
    Share this post

  6. #6
    Avatar von VentimPlays Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    8
    Ja gleiche problem habe ich auch
    Share this post

  7. #7
    Avatar von ArcasyShinon Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    2
    Selbes Problem
    Share this post

  8. #8
    Avatar von VentimPlays Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    8
    Hallo,
    Bei mir klappt es seit gestern abend da bei mir nicht alle ports freigegebn waren. https://support.ubi.com/de-DE/Faqs/0...i-Steep-auf-PC einfach mal im router anmelden und schauen ob die ports schon freigegeben sind.
    Mfg
    Share this post

  9. #9
    Avatar von le_phey Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    1
    Selbes Problem.

    Ich habe bereits die Ports vom o.g. Link freigegeben, hat aber nichts gebracht.


    EDIT: Nachdem ich zusätzlich die Ports für RainbowSix freigegeben habe, funktioniert es! (vgl. https://support.ubi.com/de-DE/Faqs/0...ege-auf-dem-PC). Irgendwas war anscheinend dabei, dass es jetzt geht.
    Share this post

  10. #10
    Avatar von schnarchi09 Neuzugang
    Registriert seit
    Jun 2018
    Beiträge
    1
    Bei mir Funktioniert es auf der Ps4 immer noch nicht.
    Share this post