1. #1
    Avatar von Nik9414 Neuzugang
    Registriert seit
    Nov 2014
    Beiträge
    10

    Gas geben und schalten bei Fahrzeugen

    Hi Leute,
    hab zwar schon im englischen Forum gepostet, mach hier aber nochmal einen Thread auf, weil ichs nicht gewusst habe, dass es das Forum auf Deutsch gibt.
    Ich hatte WD2 heute schon in der Post. Hab natürlich schon ordentlich reingespielt und einen echt nervigen Bug entdeckt.
    Klar, dass Spiel ist noch nicht released und vielleicht ist der Bug bis Dienstag weg, ich möchte trotzdem wissen, ob jemand dasselbe Problem hat.
    Wenn ich nämlich mit Autos fahre, dann schalten diese zu 75% gar nicht hoch, sodass ich langsamer fahre, als die NPC's, oder die Fahrzeuge schalten sehr spät hoch, also so, als würde ich mehrere Sekunden 50 fahren, bis das Spiel dann reagiert.
    Mit meinem Controller ist alles in Ordnung und es liegt auch nicht daran, dass es vielleicht ein sehr langsames Auto war.
    Also irgendwas stimmt da bei mir nicht, in der Mission Cyber Driver lief dafür alles super, da hat das Auto halt so reagiert, wie es sollte.
    Share this post

  2. #2
    Avatar von kain_xion29 Foren-Trockenfleisch
    Registriert seit
    Jun 2011
    Ort
    im einem Assassinen grab
    Beiträge
    6.356
    also mit dem langsamen autos kann ich nur zustimmen wobei bei mir sogar offt die autos ob wohl ich gas gebe stückeln die imemr wieder und werden noch langsamer als gewöhnlich
    Share this post

  3. #3
    Avatar von Ubi-Pasta Forum Veteran
    Registriert seit
    Oct 2016
    Beiträge
    1.394
    Hallo Nik9414 & kain,

    Wäre es möglich, dass ihr ein Video von dem Problem macht, damit wir die Situation reproduzieren können?
    Die genauen Umstände?
    Auf welchen Systemen spielt ihr?
    Sonstige Infos?

    Schöne Grüße,
    Ubi-Pasta
    Share this post

  4. #4
    Avatar von kain_xion29 Foren-Trockenfleisch
    Registriert seit
    Jun 2011
    Ort
    im einem Assassinen grab
    Beiträge
    6.356
    also ich spiel mometan noch auf die xbox one version ps4 version kommt leider noch nicht an xd ich habe jetzt etwas raus gefunden bei mein problem ist das es sich hier bei nur um das erste rote auto gehandelt hab hab mal ne neues auto geklaut die fahren zwar auch langsam aber schneller als das erste auto was man im spiel bekommt
    Share this post

  5. #5
    Avatar von Nik9414 Neuzugang
    Registriert seit
    Nov 2014
    Beiträge
    10
    Video kann ich grade nicht machen, aber mir ist nach dem Spielen heute aufgefallen, dass es nur bei bestimmten Autos auftaucht.
    Z.B. bei den Fahrzeugen, welche aussehen wie einmal ein Camaro und andernmal ein Charger.
    Das Problem, dass ein Wagen nicht hochschaltet konnte ich aber mit dem Skill Motor Override umgehen, also wenn ein Auto nicht schalten will, zünde ich einfach den Turbo und es schaltet hoch und gibt Vollgas.
    Share this post