🛈 Ankündigung
Seid gegrüßt! Die The Crew Foren sind jetzt archiviert und können nur noch im Read-Only Modus gelesen werden, bitte gehe zu unserer neuen Plattform um das Spiel mit anderen zu besprechen.
  1. #11
    Avatar von MilanRKO Neuzugang
    Registriert seit
    Sep 2016
    Beiträge
    8
    Zitat von Thaddeus201 Go to original post
    Eine Idee noch: Starte mal die TheCrew.exe im Kompatibilitätsmodus (Windows 7)
    Das habe ich jetzt gerade ausprobiert, hat leider auch nicht geklappt.
    Share this post

  2. #12
    Avatar von muGGeSTuTz Foren-Trockenfleisch
    Registriert seit
    Apr 2004
    Ort
    Eastermouthingen
    Beiträge
    5.458
    nAbend

    Ich habe noch ein vorläufig letztes Mal dran rumstudiert , und bedanke mich für zum einen die netten Worte , sowie deine vorbildliche Gelassenheit mit welcher du sämtlichen Vorschläge leider immernoch erfolglos durchprobiert hast .
    Ich denke auch , dass es mittlerweilen keinen grossen Sinn mehr macht , weiter am noch amtierenden Windows10 herumzudökterlen . Du hast ihm sämtliche verfügbaren medizinischen Eingriffe gegeben , jedoch müssten wir dadurch fast si.... also simultan auf inetwa dieselbe "Erkenntnis" kommen : es liegt am Aniversary-Update .
    Warum ich nochmal mich melde , hat den Grund , dass wenn andere 510s diesen Thread mitlesen wo es um zwar ein Audio-Problem
    geht , sich anhand des Aufwandes welchen wir doch bereit waren noch zu probieren , evtl. eher zu einer "Brachialkur" entscheiden .
    Und wenn möglich zur richtigen .

    Wir kommen also zum Schluss , dass sofern nicht Microsoft selber erstmal "über die Bücher" geht , wir hier etwas schönes herausschälen konnten :
    Wir haben schonmal nicht einem Spiel also hier The Crew selber in erster Linie die Schuld in die Schuhe geschoben , sondern konnten sogar noch fast soetwas wie ehm ... bestätigen , DASS es eben nicht immer gleich am Endprodukt selber liegt , oder liegen muss .
    Und gerade The Crew hätte ich jetzt gewagt zu sagen hat das Schicksal , dass es quasi zwischen 2 Betriebssystemen erschienen ist .
    Ich meine ich kann mich gut irren , aber wenn überhaupt , so hatten die Entwickler sicher erst ganz kurz vor dem Release überhaupt eine Vorabversion des neuesten Windows um etc. ; Wenn ... überhaupt .
    Von daher KANN man den Entwicklern schlicht keine grossen Vorwürfe machen , auch wenn ein Problem ein so grosses ist , wie dieses hier .
    Peinlich ist das eher für ... andere ...

    Nun gut , so lass mich noch (m)einen abschliessenden Senf dazu wieder fokussierter abgeben :
    Ich hätte dir guter MilanRKO unter 510s in dem Fall geraten , dein jetziges Windows10 NICHT neu aufzusetzen (NEIN , auch wegen kurzem Aufpoppen des cmd NICHT) .
    Lass es so wie es ist laufen .
    Denn , du brauchst es auch für andere Titel , und die Kuhzunft ist 10 - nur fehlt grade s5 vornedran , aber der Rest (an Spielen) wo läuft , tut es ja .
    Abgesehen davon gibt es keine Garantie , dass es eh wieder da "landet" auch nach einer Neuinstallation , oder du dann stets auf der Hut sein musst beim Updaten , sofern man dieses Anniversary-Update auch bei den Automatischen Updates weghäkeln kann um es eben jah nicht wieder reinzudonnern .

    Da du ja noch ein Windows7 hast , hätte ich das auf eine kleinere oder auf jeden Fall auf eine EIGENE Festplatte installiert , und nur gerade mit den Sachen versehen , welche es für Spiele braucht .
    Auf die musst du halt dann wechseln ... ja ich weiss ... hey aber heutige PCs booten ja auch nicht mehr allzulangsam .
    Und vorallem kann es ja durchaus sein , dass sich Windows10 zu einem späteren Zeitpunkt wieder "einrenkt" , und die Problemkinder dann dort drauf auf einmal auch wieder reibungslos laufen .

    Abschliessend drücke ich natürlich die Daumen , dass du auch Win7 nicht vergeblich installierst , sprich dasselbe Problem dort auch wäre ... aber das wäre dann schon astronomisches Pech und hast du irgendwie nicht verdient .

    n netten Gruss
    muGGe
    Share this post

  3. #13
    Avatar von MilanRKO Neuzugang
    Registriert seit
    Sep 2016
    Beiträge
    8
    Hallo nochmal

    Neu aufsetzen ist wirklich nicht was ich tun möchte, weil das ist halt dann auch immer mit einem gewissen Aufwand verbunden und man weiss dann trotzdem nicht ob das dann funktioniert oder ob das genau gleiche Problem immer noch weiterbesteht. Ich denke ich werde irgendwie ne Festplatte freimachen und versuchen dort Windows 7 nochmals zu installieren. So dass ich hoffentlich dann The Crew wieder spielen kann. Forza Horizon 3 läuft zwar jetzt, sogar mit Ton, dafür hat das Spiel genügend andere Probleme die Microsoft noch in den Griff kriegen muss. Momentan ist das für mich so kaum spielbar. Naja ich mochte Microsoft eigentlihc früher mal gern, aber seit der neuen Xbox und Windows 8 und Windows 10 gehts irgendwie immer mehr berg ab.

    Auf jeden Fall nochmal recht herzlichen Dank für deine Hilfe und Geduld mit meinem Problem. Schade haben wir keine wirkliche Lösung gefunden. Aber ich warte jetzt mal auf die nächsten Windows Updates und hoffe ganz stark, dass irgend eins davon das Problem beheben wird.

    Lieber Gruss

    MilanRKO
    Share this post

  4. #14
    Avatar von TechRene Neuzugang
    Registriert seit
    Dec 2017
    Beiträge
    1
    Ich kann dir sagen das du nicht der einzige mit diesem problem bist.... Ich Habe 1 zu 1 den gleichen Fehler !
    Share this post

  5. #15
    Avatar von MilanRKO Neuzugang
    Registriert seit
    Sep 2016
    Beiträge
    8
    Zitat von TechRene Go to original post
    Ich kann dir sagen das du nicht der einzige mit diesem problem bist.... Ich Habe 1 zu 1 den gleichen Fehler !
    In dem Fall muss ich dir sagen, dass es wohl keine andere Lösung gibt als Windows nochmal neu drauf zu machen. Ich habe noch einige Zeit nach einer Lösung gesucht, weitere Windows Updates abgewartet, aber nichts hat geholfen. Ich weiss nicht, ob es damals beim Upgrade von Windows 7 auf 10 irgendwie Probleme gab, die diesen Fehler dann ausgelöst haben, aber anders kann ich es mir fast nicht erklären.

    Ich habe auf jeden Fall dann ein Backup meiner Daten gemacht und Windows nochmals neu aufgesetzt. Anschliessend funktionierte alles wieder, der PC lief meiner Meinung nach schneller und bisher hatte ich keine Probleme mehr. Bevor du wie ich damals fast verzweifelst, versuch das mal. Bin mir ziemlich sicher, dass dann wieder alles geht.

    Gruss MilanRKO
    Share this post